Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Taskbars Active Programs Not Showing Up


  • Please log in to reply
7 replies to this topic

#1 slimjim182

slimjim182

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:35 AM

Posted 04 February 2006 - 03:11 PM

my taskbar (window at the bottom) doesnt come up if i bring it up. to bring it up i need to select one of the options from the right click menu. then toolbar/ and select one of them.
Posted Image

i had 4 programs running. the files listed there are ones i put there in the folder for it. so i could bring them up by clicking on the icons. i had 4 other programs running and they dont show up on the task bar.

i dont know what to do to show icons or windows or programs i have up. i cant minimize or the only way to get that file back is from ctrl + alt + delete. please help me its soooooooo anooying. ill give more info if u need it to solve my problem. thank you.
:thumbsup:

BC AdBot (Login to Remove)

 


m

#2 t3s

t3s

  • Members
  • 628 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in MD
  • Local time:11:35 AM

Posted 04 February 2006 - 03:27 PM

Is it set on auto-hide by any chance? Sometimes this feature does this. I'm not to sure why, but I use it and I get the same problem sometimes (only I just hit the windows key).


“Technology does not drive change -- it enables change.”
-Unknown

 

"I'm a cannibal... I eat Crackers"

 

Hacker != Cracker

 

website is down until further notice. . . . 


#3 slimjim182

slimjim182
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:35 AM

Posted 04 February 2006 - 06:15 PM

Posted Image

that is my properties no its not selected , what did u do to solve ur problem

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:11:35 AM

Posted 04 February 2006 - 06:56 PM

Tick "Show quick launch"

To add a program to the Quick Launch bar

In My Computer or Windows Explorer, click the icon for the program you want to add, and drag it to the Quick Launch portion of the taskbar.
The icon for that program appears next to the other Quick Launch icons on the taskbar.

If the Quick Launch bar is not displayed, right-click an empty area on the taskbar, click Toolbars, and then click Quick Launch.

#5 slimjim182

slimjim182
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:35 AM

Posted 04 February 2006 - 10:09 PM

its not that / the quick launch its my taskbar doesnt show active programs

#6 t3s

t3s

  • Members
  • 628 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in MD
  • Local time:11:35 AM

Posted 05 February 2006 - 11:15 AM

Is it possible that you have one of your toolbars dragged over the active programs? Try temporarily removing them to see if that works.


“Technology does not drive change -- it enables change.”
-Unknown

 

"I'm a cannibal... I eat Crackers"

 

Hacker != Cracker

 

website is down until further notice. . . . 


#7 slimjim182

slimjim182
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:35 AM

Posted 05 February 2006 - 03:56 PM

when i remove toolbars the taskbar goes away. and i cant access it unless i goto the control panel. i have links actived just to keep it up to work with. please help.

#8 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:12:35 PM

Posted 05 February 2006 - 04:56 PM

You might try This Link from Kelly's Korner. The tool is supposed to restore function.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users