Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cleaned out virus that hit netbt.sys, but internet no longer working


  • Please log in to reply
67 replies to this topic

#1 magnusansky

magnusansky

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:08:53 AM

Posted 13 December 2011 - 02:42 AM

Hi

Looks like I'm not the only one with this problem so hopefully I've come to the right place for help.

I've got an Lenovo X200S that is running XP Pro SP3. I typically connect with the Thinkvantage Access Connections. However, MSE tried to remove a virus that attacked netbt.sys by deleting the file. After the computer rebooted, the machine no longer could obtain an IP address. I am able to open up the TCP/IP properties and manually assign an IP address to get onto the internet, but the automatic way no longer works. Also, I got my computer cleaned via techsupport on another forum but they don't seem to have the networking prowess that this site has.

Anyway, I'm guessing it's some registry thing since from what I've read, the two main things hit are netbt.sys and the registry related to it. I copied a netbt.sys from another XP Pro SP3 computer but my attempts at updating the registry haven't proved fruitful.

I'll add the minitoolbox results in the followup post.

Thanks for any help!

BC AdBot (Login to Remove)

 


#2 magnusansky

magnusansky
  • Topic Starter

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:08:53 AM

Posted 13 December 2011 - 02:54 AM

This log was when the computer was in manual IP address setting mode, but I'm not sure the computer was connected to the router. I will change the computer to "Obtain" and reboot, then rerun minitoolbox while the computer gets stuck on "Acquiring Network Connection"

MiniToolBox by Farbar
Ran by Justin (administrator) on 12-12-2011 at 23:44:23
Microsoft Windows XP Professional Service Pack 3 (X86)

***************************************************************************

========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.
========================= Hosts content: =================================


127.0.0.1 localhost

========================= IP Configuration: ================================

Cisco Systems VPN Adapter = Local Area Connection 4 (Disconnected)
Intel® WiFi Link 5100 AGN = Wireless Network Connection (Connected)
Intel® 82567LM Gigabit Network Connection = Local Area Connection (Media disconnected)
Bluetooth LAN Access Server Driver = Local Area Connection 3 (Media disconnected)


# ----------------------------------
# Interface IP Configuration
# ----------------------------------
pushd interface ip


# Interface IP Configuration for "Wireless Network Connection"

set address name="Wireless Network Connection" source=static addr=192.168.1.187 mask=255.255.255.0
set address name="Wireless Network Connection" gateway=192.168.1.1 gwmetric=0
set dns name="Wireless Network Connection" source=static addr=192.168.0.1 register=PRIMARY
set wins name="Wireless Network Connection" source=static addr=none

# Interface IP Configuration for "Local Area Connection"

set address name="Local Area Connection" source=dhcp
set dns name="Local Area Connection" source=dhcp register=PRIMARY
set wins name="Local Area Connection" source=dhcp

# Interface IP Configuration for "Local Area Connection 3"

set address name="Local Area Connection 3" source=dhcp
set dns name="Local Area Connection 3" source=dhcp register=PRIMARY
set wins name="Local Area Connection 3" source=dhcp


popd
# End of interface IP configuration




Windows IP Configuration



Host Name . . . . . . . . . . . . : JD-X200S

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No



Ethernet adapter Wireless Network Connection:



Connection-specific DNS Suffix . : domain.actdsltmp

Description . . . . . . . . . . . : Intel® WiFi Link 5100 AGN

Physical Address. . . . . . . . . : 00-1E-65-DC-AA-A2

Dhcp Enabled. . . . . . . . . . . : No

IP Address. . . . . . . . . . . . : 0.0.0.0

Subnet Mask . . . . . . . . . . . : 0.0.0.0

Default Gateway . . . . . . . . . :

DNS Servers . . . . . . . . . . . : 192.168.0.1

NetBIOS over Tcpip. . . . . . . . : Disabled



Ethernet adapter Local Area Connection:



Media State . . . . . . . . . . . : Media disconnected

Description . . . . . . . . . . . : Intel® 82567LM Gigabit Network Connection

Physical Address. . . . . . . . . : 00-1F-16-2B-D6-BD



Ethernet adapter Local Area Connection 3:



Media State . . . . . . . . . . . : Media disconnected

Description . . . . . . . . . . . : Bluetooth LAN Access Server Driver

Physical Address. . . . . . . . . : 00-26-5E-93-23-05

Server: UnKnown
Address: 127.0.0.1

Ping request could not find host google.com. Please check the name and try again.

Server: UnKnown
Address: 127.0.0.1

Ping request could not find host yahoo.com. Please check the name and try again.

Server: UnKnown
Address: 127.0.0.1

Ping request could not find host bleepingcomputer.com. Please check the name and try again.



Pinging 127.0.0.1 with 32 bytes of data:



Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128



Ping statistics for 127.0.0.1:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 0ms, Average = 0ms

===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...00 1e 65 dc aa a2 ...... Intel® WiFi Link 5100 AGN - Packet Scheduler Miniport
0x3 ...00 1f 16 2b d6 bd ...... Intel® 82567LM Gigabit Network Connection - Packet Scheduler Miniport
0x10005 ...00 26 5e 93 23 05 ...... Bluetooth LAN Access Server Driver - Packet Scheduler Miniport
===========================================================================
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
255.255.255.255 255.255.255.255 255.255.255.255 2 1
255.255.255.255 255.255.255.255 255.255.255.255 3 1
255.255.255.255 255.255.255.255 255.255.255.255 10005 1
===========================================================================
Persistent Routes:
None

========================= Event log errors: ===============================

Application errors:
==================
Error: (12/12/2011 08:39:32 PM) (Source: MPSampleSubmission) (User: )
Description: EventType mptelemetry, P1 8024402c, P2 endsearch, P3 search, P4 3.0.8402.0, P5 mpsigdwn.dll, P6 3.0.8402.0, P7 microsoft security essentials (edb4fa23-53b8-4afa-8c5d-99752cca7094), P8 NIL, P9 mptelemetry0, P10 mptelemetry1.

Error: (12/12/2011 08:27:50 PM) (Source: Bonjour Service) (User: )
Description: 232: ERROR: read_msg errno 10054 (An existing connection was forcibly closed by the remote host.)

Error: (12/12/2011 08:17:21 PM) (Source: Bonjour Service) (User: )
Description: 232: ERROR: read_msg errno 10054 (An existing connection was forcibly closed by the remote host.)

Error: (12/12/2011 03:06:50 PM) (Source: MPSampleSubmission) (User: )
Description: EventType mptelemetry, P1 80240022, P2 processdownloadresults, P3 download, P4 3.0.8402.0, P5 mpsigdwn.dll, P6 3.0.8402.0, P7 microsoft security essentials (edb4fa23-53b8-4afa-8c5d-99752cca7094), P8 NIL, P9 mptelemetry0, P10 mptelemetry1.

Error: (12/12/2011 02:48:54 PM) (Source: crypt32) (User: )
Description: Failed auto update retrieval of third-party root list sequence number from: <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootseq.txt> with error: This operation returned because the timeout period expired.

Error: (12/12/2011 02:46:38 PM) (Source: Bonjour Service) (User: )
Description: 232: ERROR: read_msg errno 10054 (An existing connection was forcibly closed by the remote host.)

Error: (12/12/2011 02:43:13 PM) (Source: Application Error) (User: )
Description: Faulting application javara.exe, version 1.16.1.1763, faulting module ntdll.dll, version 5.1.2600.6055, fault address 0x0000100b.
Processing media-specific event for [javara.exe!ws!]

Error: (12/12/2011 02:38:09 PM) (Source: MPSampleSubmission) (User: )
Description: EventType mptelemetry, P1 80240022, P2 processdownloadresults, P3 download, P4 3.0.8402.0, P5 mpsigdwn.dll, P6 3.0.8402.0, P7 microsoft security essentials (edb4fa23-53b8-4afa-8c5d-99752cca7094), P8 NIL, P9 mptelemetry0, P10 mptelemetry1.

Error: (12/12/2011 02:16:51 AM) (Source: MPSampleSubmission) (User: )
Description: EventType mptelemetry, P1 80240022, P2 processdownloadresults, P3 download, P4 3.0.8402.0, P5 mpsigdwn.dll, P6 3.0.8402.0, P7 microsoft security essentials (edb4fa23-53b8-4afa-8c5d-99752cca7094), P8 NIL, P9 mptelemetry0, P10 mptelemetry1.

Error: (12/12/2011 02:01:51 AM) (Source: Bonjour Service) (User: )
Description: 404: ERROR: read_msg errno 10054 (An existing connection was forcibly closed by the remote host.)


System errors:
=============
Error: (12/12/2011 08:39:32 PM) (Source: Microsoft Antimalware) (User: )
Description: %NT AUTHORITY60 has encountered an error trying to update signatures.

New Signature Version:

Previous Signature Version: 1.117.810.0

Update Source: %NT AUTHORITY59

Update Stage: 3.0.8402.00

Source Path: 3.0.8402.01

Signature Type: %NT AUTHORITY602

Update Type: %NT AUTHORITY604

User: NT AUTHORITY\SYSTEM

Current Engine Version: %NT AUTHORITY605

Previous Engine Version: %NT AUTHORITY606

Error code: %NT AUTHORITY607

Error description: %NT AUTHORITY608

Error: (12/12/2011 08:30:18 PM) (Source: DCOM) (User: Justin)
Description: The server {4991D34B-80A1-4291-83B6-3328366B9097} did not register with DCOM within the required timeout.

Error: (12/12/2011 08:29:49 PM) (Source: Service Control Manager) (User: )
Description: The Background Intelligent Transfer Service service terminated with the following error:
%%2

Error: (12/12/2011 08:29:15 PM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
NetBT

Error: (12/12/2011 08:29:06 PM) (Source: Service Control Manager) (User: )
Description: The Lenovo Microphone Mute service terminated with the following error:
%%1

Error: (12/12/2011 08:29:06 PM) (Source: Service Control Manager) (User: )
Description: The TCP/IP NetBIOS Helper service depends on the NetBios over Tcpip service which failed to start because of the following error:
%%31

Error: (12/12/2011 08:29:06 PM) (Source: Service Control Manager) (User: )
Description: The DHCP Client service depends on the NetBios over Tcpip service which failed to start because of the following error:
%%31

Error: (12/12/2011 08:28:59 PM) (Source: NETLOGON) (User: )
Description: This computer is configured as a member of a workgroup, not as
a member of a domain. The Netlogon service does not need to run in this
configuration.

Error: (12/12/2011 08:20:29 PM) (Source: DCOM) (User: Justin)
Description: The server {4991D34B-80A1-4291-83B6-3328366B9097} did not register with DCOM within the required timeout.

Error: (12/12/2011 08:19:59 PM) (Source: Service Control Manager) (User: )
Description: The Background Intelligent Transfer Service service terminated with the following error:
%%2


Microsoft Office Sessions:
=========================

========================= Memory info: ===================================

Percentage of memory in use: 21%
Total physical RAM: 3031.95 MB
Available physical RAM: 2394.64 MB
Total Pagefile: 4917.23 MB
Available Pagefile: 4351.39 MB
Total Virtual: 2047.88 MB
Available Virtual: 1976.76 MB

========================= Partitions: =====================================

1 Drive c: (Preload) (Fixed) (Total:143.65 GB) (Free:95.12 GB) NTFS

========================= Users: ========================================

User accounts for \\JD-X200S

Administrator ASPNET Guest
HelpAssistant Justin SUPPORT_388945a0


**** End of log ****

#3 magnusansky

magnusansky
  • Topic Starter

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:08:53 AM

Posted 13 December 2011 - 03:05 AM

Here's the log when the computer is trying to obtain an IP address...


MiniToolBox by Farbar
Ran by Justin (administrator) on 12-12-2011 at 23:59:28
Microsoft Windows XP Professional Service Pack 3 (X86)

***************************************************************************

========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.
========================= Hosts content: =================================


127.0.0.1 localhost

========================= IP Configuration: ================================

Cisco Systems VPN Adapter = Local Area Connection 4 (Disconnected)
Intel® WiFi Link 5100 AGN = Wireless Network Connection (Connected)
Intel® 82567LM Gigabit Network Connection = Local Area Connection (Media disconnected)
Bluetooth LAN Access Server Driver = Local Area Connection 3 (Media disconnected)


# ----------------------------------
# Interface IP Configuration
# ----------------------------------
pushd interface ip


# Interface IP Configuration for "Wireless Network Connection"

set address name="Wireless Network Connection" source=dhcp
set dns name="Wireless Network Connection" source=dhcp register=PRIMARY
set wins name="Wireless Network Connection" source=dhcp

# Interface IP Configuration for "Local Area Connection"

set address name="Local Area Connection" source=dhcp
set dns name="Local Area Connection" source=dhcp register=PRIMARY
set wins name="Local Area Connection" source=dhcp

# Interface IP Configuration for "Local Area Connection 3"

set address name="Local Area Connection 3" source=dhcp
set dns name="Local Area Connection 3" source=dhcp register=PRIMARY
set wins name="Local Area Connection 3" source=dhcp


popd
# End of interface IP configuration




Windows IP Configuration



Host Name . . . . . . . . . . . . : JD-X200S

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No



Ethernet adapter Wireless Network Connection:



Connection-specific DNS Suffix . : domain.actdsltmp

Description . . . . . . . . . . . : Intel® WiFi Link 5100 AGN

Physical Address. . . . . . . . . : 00-1E-65-DC-AA-A2

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 0.0.0.0

Subnet Mask . . . . . . . . . . . : 0.0.0.0

Default Gateway . . . . . . . . . :

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 192.168.0.1

205.171.3.25

NetBIOS over Tcpip. . . . . . . . : Disabled



Ethernet adapter Local Area Connection:



Media State . . . . . . . . . . . : Media disconnected

Description . . . . . . . . . . . : Intel® 82567LM Gigabit Network Connection

Physical Address. . . . . . . . . : 00-1F-16-2B-D6-BD



Ethernet adapter Local Area Connection 3:



Media State . . . . . . . . . . . : Media disconnected

Description . . . . . . . . . . . : Bluetooth LAN Access Server Driver

Physical Address. . . . . . . . . : 00-26-5E-93-23-05

Server: UnKnown
Address: 127.0.0.1

Ping request could not find host google.com. Please check the name and try again.

Server: UnKnown
Address: 127.0.0.1

Ping request could not find host yahoo.com. Please check the name and try again.

Server: UnKnown
Address: 127.0.0.1

Ping request could not find host bleepingcomputer.com. Please check the name and try again.



Pinging 127.0.0.1 with 32 bytes of data:



Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128



Ping statistics for 127.0.0.1:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 0ms, Average = 0ms

===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...00 1e 65 dc aa a2 ...... Intel® WiFi Link 5100 AGN - Packet Scheduler Miniport
0x3 ...00 1f 16 2b d6 bd ...... Intel® 82567LM Gigabit Network Connection - Packet Scheduler Miniport
0x10005 ...00 26 5e 93 23 05 ...... Bluetooth LAN Access Server Driver - Packet Scheduler Miniport
===========================================================================
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
255.255.255.255 255.255.255.255 255.255.255.255 2 1
255.255.255.255 255.255.255.255 255.255.255.255 3 1
255.255.255.255 255.255.255.255 255.255.255.255 10005 1
===========================================================================
Persistent Routes:
None

========================= Event log errors: ===============================

Application errors:
==================
Error: (12/12/2011 11:55:21 PM) (Source: Bonjour Service) (User: )
Description: 232: ERROR: read_msg errno 10054 (An existing connection was forcibly closed by the remote host.)

Error: (12/12/2011 08:39:32 PM) (Source: MPSampleSubmission) (User: )
Description: EventType mptelemetry, P1 8024402c, P2 endsearch, P3 search, P4 3.0.8402.0, P5 mpsigdwn.dll, P6 3.0.8402.0, P7 microsoft security essentials (edb4fa23-53b8-4afa-8c5d-99752cca7094), P8 NIL, P9 mptelemetry0, P10 mptelemetry1.

Error: (12/12/2011 08:27:50 PM) (Source: Bonjour Service) (User: )
Description: 232: ERROR: read_msg errno 10054 (An existing connection was forcibly closed by the remote host.)

Error: (12/12/2011 08:17:21 PM) (Source: Bonjour Service) (User: )
Description: 232: ERROR: read_msg errno 10054 (An existing connection was forcibly closed by the remote host.)

Error: (12/12/2011 03:06:50 PM) (Source: MPSampleSubmission) (User: )
Description: EventType mptelemetry, P1 80240022, P2 processdownloadresults, P3 download, P4 3.0.8402.0, P5 mpsigdwn.dll, P6 3.0.8402.0, P7 microsoft security essentials (edb4fa23-53b8-4afa-8c5d-99752cca7094), P8 NIL, P9 mptelemetry0, P10 mptelemetry1.

Error: (12/12/2011 02:48:54 PM) (Source: crypt32) (User: )
Description: Failed auto update retrieval of third-party root list sequence number from: <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootseq.txt> with error: This operation returned because the timeout period expired.

Error: (12/12/2011 02:46:38 PM) (Source: Bonjour Service) (User: )
Description: 232: ERROR: read_msg errno 10054 (An existing connection was forcibly closed by the remote host.)

Error: (12/12/2011 02:43:13 PM) (Source: Application Error) (User: )
Description: Faulting application javara.exe, version 1.16.1.1763, faulting module ntdll.dll, version 5.1.2600.6055, fault address 0x0000100b.
Processing media-specific event for [javara.exe!ws!]

Error: (12/12/2011 02:38:09 PM) (Source: MPSampleSubmission) (User: )
Description: EventType mptelemetry, P1 80240022, P2 processdownloadresults, P3 download, P4 3.0.8402.0, P5 mpsigdwn.dll, P6 3.0.8402.0, P7 microsoft security essentials (edb4fa23-53b8-4afa-8c5d-99752cca7094), P8 NIL, P9 mptelemetry0, P10 mptelemetry1.

Error: (12/12/2011 02:16:51 AM) (Source: MPSampleSubmission) (User: )
Description: EventType mptelemetry, P1 80240022, P2 processdownloadresults, P3 download, P4 3.0.8402.0, P5 mpsigdwn.dll, P6 3.0.8402.0, P7 microsoft security essentials (edb4fa23-53b8-4afa-8c5d-99752cca7094), P8 NIL, P9 mptelemetry0, P10 mptelemetry1.


System errors:
=============
Error: (12/12/2011 11:57:56 PM) (Source: DCOM) (User: Justin)
Description: The server {4991D34B-80A1-4291-83B6-3328366B9097} did not register with DCOM within the required timeout.

Error: (12/12/2011 11:57:26 PM) (Source: Service Control Manager) (User: )
Description: The Background Intelligent Transfer Service service terminated with the following error:
%%2

Error: (12/12/2011 11:56:52 PM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
NetBT

Error: (12/12/2011 11:56:42 PM) (Source: Service Control Manager) (User: )
Description: The Lenovo Microphone Mute service terminated with the following error:
%%1

Error: (12/12/2011 11:56:42 PM) (Source: Service Control Manager) (User: )
Description: The TCP/IP NetBIOS Helper service depends on the NetBios over Tcpip service which failed to start because of the following error:
%%31

Error: (12/12/2011 11:56:42 PM) (Source: Service Control Manager) (User: )
Description: The DHCP Client service depends on the NetBios over Tcpip service which failed to start because of the following error:
%%31

Error: (12/12/2011 11:56:38 PM) (Source: NETLOGON) (User: )
Description: This computer is configured as a member of a workgroup, not as
a member of a domain. The Netlogon service does not need to run in this
configuration.

Error: (12/12/2011 08:39:32 PM) (Source: Microsoft Antimalware) (User: )
Description: %NT AUTHORITY60 has encountered an error trying to update signatures.

New Signature Version:

Previous Signature Version: 1.117.810.0

Update Source: %NT AUTHORITY59

Update Stage: 3.0.8402.00

Source Path: 3.0.8402.01

Signature Type: %NT AUTHORITY602

Update Type: %NT AUTHORITY604

User: NT AUTHORITY\SYSTEM

Current Engine Version: %NT AUTHORITY605

Previous Engine Version: %NT AUTHORITY606

Error code: %NT AUTHORITY607

Error description: %NT AUTHORITY608

Error: (12/12/2011 08:30:18 PM) (Source: DCOM) (User: Justin)
Description: The server {4991D34B-80A1-4291-83B6-3328366B9097} did not register with DCOM within the required timeout.

Error: (12/12/2011 08:29:49 PM) (Source: Service Control Manager) (User: )
Description: The Background Intelligent Transfer Service service terminated with the following error:
%%2


Microsoft Office Sessions:
=========================

========================= Memory info: ===================================

Percentage of memory in use: 20%
Total physical RAM: 3031.95 MB
Available physical RAM: 2410.76 MB
Total Pagefile: 4917.23 MB
Available Pagefile: 4360.43 MB
Total Virtual: 2047.88 MB
Available Virtual: 1976.76 MB

========================= Partitions: =====================================

1 Drive c: (Preload) (Fixed) (Total:143.65 GB) (Free:95.11 GB) NTFS

========================= Users: ========================================

User accounts for \\JD-X200S

Administrator ASPNET Guest
HelpAssistant Justin SUPPORT_388945a0


**** End of log ****

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:53 PM

Posted 13 December 2011 - 03:17 AM

Please download Farbar Service Scanner and run it on the computer with the issue.
  • Check "Include All Files" option.
  • Press "Scan".
  • It will create a log (FSS.txt) in the same directory the tool is run.
  • Please copy and paste the log to your reply.

Edited by cryptodan, 13 December 2011 - 03:17 AM.


#5 magnusansky

magnusansky
  • Topic Starter

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:08:53 AM

Posted 13 December 2011 - 03:57 AM

Hi cryptodan!

Thanks for helping me out.

I have the results to FSS while my computer is in manual IP address mode (makes it easier to copy and paste these files to post). However, if you want me to put it back in "obtain" mode, let me know.


Farbar Service Scanner
Ran by Justin (administrator) on 13-12-2011 at 00:56:02
Microsoft Windows XP Professional Service Pack 3 (X86)
********************************************************

Service Check:
==============
Dhcp Service is not running. Checking service configuration:
The start type of Dhcp service is OK.
The ImagePath of Dhcp service is OK.
The ServiceDll of Dhcp service is OK.

NetBt Service is not running. Checking service configuration:
The start type of NetBt service is OK.
The ImagePath of NetBt service is OK.


File Check:
===========
C:\WINDOWS\system32\svchost.exe => MD5 is legit
C:\WINDOWS\system32\rpcss.dll => MD5 is legit
C:\WINDOWS\system32\services.exe => MD5 is legit
C:\WINDOWS\system32\dhcpcsvc.dll => MD5 is legit
C:\WINDOWS\system32\Drivers\afd.sys => MD5 is legit
C:\WINDOWS\system32\Drivers\netbt.sys => MD5 is legit
C:\WINDOWS\system32\Drivers\tcpip.sys => MD5 is legit
C:\WINDOWS\system32\Drivers\ipsec.sys => MD5 is legit
C:\WINDOWS\system32\dnsrslvr.dll => MD5 is legit

Connection Status:
==================
Localhost is accessible.
LAN connected.
Google IP is accessible.
Yahoo IP is accessible.

**** End of log ****

(Edit: I ran FSS previously when curing my computer of any viruses, and I believe I even did it in the "obtain" mode. I believe the only difference with what you see above is that the last 3 lines in the Connection Status were "no connection" and 2 "unreachable"s)

Edited by magnusansky, 13 December 2011 - 04:00 AM.


#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:53 PM

Posted 13 December 2011 - 04:03 AM

Please put it back into DHCP Mode.

#7 magnusansky

magnusansky
  • Topic Starter

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:08:53 AM

Posted 13 December 2011 - 04:15 AM

Thanks for the quick reply.

I generated the FSS report, and then moved it onto a USB drive so that I can post from another computer.

Here's the log:

Farbar Service Scanner
Ran by Justin (administrator) on 13-12-2011 at 01:13:50
Microsoft Windows XP Professional Service Pack 3 (X86)
********************************************************

Service Check:
==============
Dhcp Service is not running. Checking service configuration:
The start type of Dhcp service is OK.
The ImagePath of Dhcp service is OK.
The ServiceDll of Dhcp service is OK.

NetBt Service is not running. Checking service configuration:
The start type of NetBt service is OK.
The ImagePath of NetBt service is OK.


File Check:
===========
C:\WINDOWS\system32\svchost.exe => MD5 is legit
C:\WINDOWS\system32\rpcss.dll => MD5 is legit
C:\WINDOWS\system32\services.exe => MD5 is legit
C:\WINDOWS\system32\dhcpcsvc.dll => MD5 is legit
C:\WINDOWS\system32\Drivers\afd.sys => MD5 is legit
C:\WINDOWS\system32\Drivers\netbt.sys => MD5 is legit
C:\WINDOWS\system32\Drivers\tcpip.sys => MD5 is legit
C:\WINDOWS\system32\Drivers\ipsec.sys => MD5 is legit
C:\WINDOWS\system32\dnsrslvr.dll => MD5 is legit

Connection Status:
==================
Localhost is accessible.
There is no connection to network.
Attempt to access Google IP returned error: Google IP is unreachable
Attempt to access Yahoo IP returend error: Yahoo IP is unreachable

**** End of log ****

#8 magnusansky

magnusansky
  • Topic Starter

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:08:53 AM

Posted 13 December 2011 - 04:22 AM

Not sure if this will help any, but a graphical description of my computer's struggles.

I have 3 taskbar icons that are related to my wireless network connection. (note, wired does not work either in a similar way).

1) standard windows wireless icon (computer + ")))"). This has the gold ball continually moving.
2) Square icon containing with tiny black computer and 3 vertical bars (perhaps my Intel builtin wireless adapter? Double clicking leads to a Wireless Connection Status window). The vertical bars are green indicating a strong signal found, but not necessarily fully established.
3) Thinkvantage access connections black computer icon. Depending on how long I have it run, it is either animated like it's trying to connect or has a red X if it's tried too long.

Upon system startup, before this all happened, I think Thinkvantage would establish the connection, or if I had been on a different network recently, I could just select from the Thinkvantage menu to connect to a saved connection. However, this doesn't work currently.

#9 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:53 PM

Posted 13 December 2011 - 01:20 PM

Go to Administrative Tools in Control Panel then to Services and see if DHCP Client is running, and if its not make sure it is set to automatic.

#10 magnusansky

magnusansky
  • Topic Starter

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:08:53 AM

Posted 13 December 2011 - 01:25 PM

DHCP Client is not running, but it is set to Automatic.

#11 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:53 PM

Posted 13 December 2011 - 01:26 PM

what happens when you try to start it?

#12 magnusansky

magnusansky
  • Topic Starter

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:08:53 AM

Posted 13 December 2011 - 01:30 PM

So I just started it...then I went over to Access Connections to tell it to connect to my router again.

And it works!

Should I reboot to see if the DHCP Client starts automatically?

#13 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:53 PM

Posted 13 December 2011 - 01:41 PM

Yes please reboot and see if it works.

#14 magnusansky

magnusansky
  • Topic Starter

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:08:53 AM

Posted 13 December 2011 - 01:46 PM

I rebooted, and the DHCP Client is again not started.

(and the computer is unable to fully connect again)

Edited by magnusansky, 13 December 2011 - 01:46 PM.


#15 magnusansky

magnusansky
  • Topic Starter

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:08:53 AM

Posted 13 December 2011 - 01:59 PM

Also, not sure if it means anything (but I saw this on another thread), Service -> Computer Browser is also not started, but is set to Automatic

Mod Edit: Topic reopened ~ Hamluis.

Edited by hamluis, 23 December 2011 - 04:08 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users