Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Issues after Cloud AV 2012 Removal


  • Please log in to reply
1 reply to this topic

#1 Penguin73

Penguin73

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:08:14 AM

Posted 12 December 2011 - 09:05 PM

My computer was infected with Cloud AV 2012, and after some effort, I was able to remove the pesky program as well as other malware. Since that time, I can no longer use the 32-bit verision of IE9, though the 64-bit does work. Accessing 32-bit IE9 brings a blank screen and the program clocks until it times out. I also cannot access Office Word Starter that came with the computer, as it immediately craches with no error other than "unexpected error". Some computer maintenance programs also immediately crash with an unexpected error. I also cannot setup a new wireless printer that I attached to the network. The setup program stalls when looking at the network. I tried to look at the system restore to try a previous save point, but the computer save points have passed beyond the infection date.

I installed Malwarebyte's Anti-Malware and was able to remove several trojans and worms including Cloud AV 2012. I followed the guide provided on this site and was able to remove most problems, but these issues seem to have lingered and I think that the malware may have changed or removed certain files cause programs to not work. Can I please get some help & advice to restore the settings on my PC?

Thanks,

Penguin73
bahamut773@hotmail.com

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,697 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:14 AM

Posted 13 December 2011 - 12:33 PM

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users