Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unrecognized network


  • Please log in to reply
2 replies to this topic

#1 gerry58

gerry58

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:PA
  • Local time:12:26 PM

Posted 12 December 2011 - 08:39 AM

I just got finished building a new PC and the network is locked saying "unrecognized network/public network" and I cannot change it. I do not connect to the internet and I also do not get an IP address from my router (DHCP, the address given to the adapter is a 169.x.x.x address. This PC is sitting on a small workgroup here at my office. I have tried to disable the adapter and re-enable, I have reloaded drivers from the original CD. Here are some specs on the hardware and software.
Windows 7 professional x64
Asus P7P55D-E LX motherboard
Intel I5 760 processor
8 Gb DDR3 1333 memory
No other software loaded at this time. This is a brand new build, after windows finshed loading I loaded the drivers from the Asus CD provided for the motherboard.

BC AdBot (Login to Remove)

 


#2 gerry58

gerry58
  • Topic Starter

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:PA
  • Local time:12:26 PM

Posted 12 December 2011 - 09:37 PM

Fixed the issue. It seems that a 5 port switch I forgot about went bad and the only thing it serviced was the PC. After replacing the switch, everything is fine.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:26 AM

Posted 13 December 2011 - 03:07 PM

Glad you resolved it, thanks for letting us know...happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users