Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

http://a-search.biz?wmid=3301


  • Please log in to reply
2 replies to this topic

#1 smashie

smashie

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:36 PM

Posted 04 November 2004 - 08:52 PM

:thumbsup: Have joined as this seems a well thought out forum to get rid of nasties.. hope someone can help and I hope I have posted somewhere near the right place.

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:36 AM

Posted 04 November 2004 - 09:51 PM

Create a directory on your hardrive, to save HijackThis.exe, called c:\hijackthis. This is a mandatory step, for the backup and restore functions, of HijackThis, to be able to work.

Download the latest version, from here.

Read the pinned post in the HJT forum, here

Then, run a log, and post it in the HJT forum. Do not fix anything, yet.
A member, of the HJT Team, will help you out.
Please, be patient, these people are volunteers. They will help you out, as soon as possible.

#3 bcns

bcns

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:36 PM

Posted 21 November 2004 - 07:27 PM

Hi,


Reply to this problem has been given in the "security forum".
Just look at http://www.bleepingcomputer.com/forums/t/3104/how-to-remove-a-searchbiz-ssearchbiz-xysearchbiz/

I used the 2nd method, and it has worked.

Thanks to "Grinler" :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users