Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hiding Icons In system tray


  • Please log in to reply
10 replies to this topic

#1 dempseyjosh

dempseyjosh

  • Members
  • 167 posts
  • OFFLINE
  •  
  • Local time:12:00 PM

Posted 11 December 2011 - 06:21 PM

So I want to hide an icon that is showing in my system tray. It's not really necessary to be there, and there is no option to not show it there. This is for a launch manager on a laptop. I've gone to customize and changed it to "hide icons and notifications" for this particular program, but it still shows.... is there a way to get rid of this?

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:00 AM

Posted 11 December 2011 - 07:37 PM

Is it for a bluetooth, wifi or what special function on what computer model? Did you hit Apply(if available) after changing on customize notification? Try using Mike Lin's StartupCPL and download the Standalone EXE Version (34 kb) and look for launch manager after launching certain application. Uncheck launch manager, Apply.

Tekken
 


#3 dempseyjosh

dempseyjosh
  • Topic Starter

  • Members
  • 167 posts
  • OFFLINE
  •  
  • Local time:12:00 PM

Posted 11 December 2011 - 08:23 PM

it is for the touch buttons on an acer aspire 6930. they control the volume, the disk drive, as well as turning on/off wifi/bluetooth etc.
I am running windows 7, there is no apply button on the customize notification area.
I will try what you mentioned and post results after I have some dinner.

#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:00 AM

Posted 11 December 2011 - 08:47 PM

You could this one instead which is more user friendly http://download.cnet.com/StartUp-Tool/3000-2105_4-10465585.html

Tekken
 


#5 dempseyjosh

dempseyjosh
  • Topic Starter

  • Members
  • 167 posts
  • OFFLINE
  •  
  • Local time:12:00 PM

Posted 11 December 2011 - 09:36 PM

I'm not looking to make it not start at start up, I just don't want the icon in the system notification tray. I don't think either of these programs will help me? or did I miss something?

#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:00 AM

Posted 12 December 2011 - 08:21 PM

Let's see, you have an Epower button that can turn on/off launch manager and can you right-click the icon on system tray to exit application? What startup exe files where shown when opening Startup tool?

Tekken
 


#7 dempseyjosh

dempseyjosh
  • Topic Starter

  • Members
  • 167 posts
  • OFFLINE
  •  
  • Local time:12:00 PM

Posted 15 December 2011 - 10:28 PM

yes, there is a launch manager icon that can be right clicked to exit, but there is no option to hide or anything like that.
in msconfig under the startup tab there is:
java
adobe reader
default manager
synaptics pointing devide
intel common user interface (x3)
groovemonitor utility
default settingexeapplication (PLFSetI.exe)... not sure what this one is
microsoft security client
launch manager

I don't want to make it not start when windows does, because it doesn't work correctly without it, I just don't want to see the icon

#8 a_cup

a_cup

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:00 PM

Posted 15 December 2011 - 10:48 PM

Hi dempseyjosh,

Is it listed in the turn system icons on or off option..?

On the right of your taskbar next to the icons there should be an arrow..click it then click customize..towards the bottom of the box that opens you should see 'Turn System icons on or off'..click that and see if the launch manager is listed..if so set it to off and click ok..


Pauline

#9 dempseyjosh

dempseyjosh
  • Topic Starter

  • Members
  • 167 posts
  • OFFLINE
  •  
  • Local time:12:00 PM

Posted 16 December 2011 - 11:27 PM

I have it set to "hide icon and notifications" but it is still there

#10 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:00 AM

Posted 17 December 2011 - 02:00 AM

Have you tried checking the startup tool software if its present? Can you check the location of launch manager by msconfig - startup tab?

Tekken
 


#11 a_cup

a_cup

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:00 PM

Posted 17 December 2011 - 11:39 PM

Hi dempseyjosh,

Is it listed in the turn system icons on or off option..?

On the right of your taskbar next to the icons there should be an arrow..click it then click customize..towards the bottom of the box that opens you should see 'Turn System icons on or off'..click that and see if the launch manager is listed..if so set it to off and click ok..


This is not the "hide icon and notifications" options. This will turn off the icon, not the program..follow the directions above to see if you have the option for that icon..


Pauline




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users