Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot access Default Items in start menu


  • Please log in to reply
2 replies to this topic

#1 Expert Novice

Expert Novice

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Local time:04:58 PM

Posted 11 December 2011 - 01:01 PM

Hi there,

I need to chance some file associations. I tried right click/open with/choose default program on a file of the type for which I want to change the association but get a message saying ''Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item.'' The program I want to use for this file appears in the menu that pops up when I click open with but clicking on the program gives me the same message as does Start/Default Items.

I am logged in as administrator so surely should have permission to change associations in this way.

The machine is a 2 month old HP laptop running windows 7 home premium.

Is thee another setting I need to change to allow me to do this?

Many thanks

BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:03:58 PM

Posted 11 December 2011 - 01:19 PM

Can you run them as administrator

Try the EXE fix

http://www.winhelponline.com/blog/file-asso-fixes-for-windows-7/

I have seen some infections causing this behaviour

#3 Expert Novice

Expert Novice
  • Topic Starter

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Local time:04:58 PM

Posted 11 December 2011 - 02:00 PM

Ah, thanks Narenxp but I seem to have fixed it. Google took me to this page and I found post 22 to be helpful. I'm not sure what, if anything was trying to run twice but I just rebooted the machine and all seems well.

:-)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users