Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 does not send text to print spooler


  • Please log in to reply
7 replies to this topic

#1 ProfessorBean

ProfessorBean

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:25 AM

Posted 11 December 2011 - 11:56 AM

I have a Konica Minolta bizhub c250 connected to a linksys router, up until about a week ago everything worked fine, how ever all of a sudden the windows 7 machine (desktop) i use to print to the bizhub suddenly stopped printing from the internet and mS office 2010, however it still printed pictures just no text, and if the .doc was text only it just printed 3 thin black lines two at the top and one at the bottom. Whats odd is that test pages print fine from said computer, Notepad prints text just fine, but i can not get the machine to print text from ms office 10 or anything off the internet, even after a reinstall, i can print to the bizhub just fine from ms office 2010 on 3 laptops running windows 7 on 2 and vista on 1, it was odd however, a file made on affected desktop when transferred to the vista laptop the laptop began displaying the same peculiar problem, i have run: malwarebytes, spybot search and destroy, ccleaner, AVG, comodo antivirus, nod 32, esset online scanner, combofix... several others ... and i ran hijack this and went over the log with a fine tooth comb and found nothing out of ordinary operating. HELP!

BC AdBot (Login to Remove)

 


#2 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:25 AM

Posted 11 December 2011 - 12:44 PM

Did you change the 'font'?

To repair Office 2010 in Windows 7:
•Click the (Windows) Start button, then click Control Panel.
•Open the Programs and Features control panel.
•Select your version of Microsoft Office 2010.
Click Change near the top of the window.
•Wait while the window is loading, then click Repair.
•Click Continue and follow the instructions.

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#3 ProfessorBean

ProfessorBean
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:25 AM

Posted 11 December 2011 - 12:47 PM

ya, tried standard fonts,tried repair and even uninstalled and reinstalled MS office 2010.

#4 ProfessorBean

ProfessorBean
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:25 AM

Posted 12 December 2011 - 05:36 PM

one additional thing, when i print to pdf then send the pdf to the printer, it prints ASCII code instead of the document, not the whole code but just a couple data sets, an FF here and DD there...

#5 a_cup

a_cup

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:25 PM

Posted 12 December 2011 - 11:16 PM

Hi ProfessorBean...

Check the printer preferences..You might also want to check the manufacturer site for updated drivers


Pauline

#6 ProfessorBean

ProfessorBean
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:25 AM

Posted 13 December 2011 - 03:40 PM

ok well the printer preferences are all at default/manufacturer recommended, however there are no updated drivers, i am using the original one i have been using for the last year and it's never given me any trouble... i'm at a loss...

#7 ProfessorBean

ProfessorBean
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:25 AM

Posted 13 December 2011 - 06:55 PM

well i have found that in times new roman the printer prints most text, however it will not print bold text or capital J or the and sign &..... if that helps anything....

#8 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:01:25 PM

Posted 13 December 2011 - 07:46 PM

http://answers.microsoft.com/en-us/office/forum/office_2010-word/word-2010-prints-blank-pages-with-no-text/c87248d1-6482-410c-8601-676c733a01e0


check first and second answers




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users