Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System fix virus


  • This topic is locked This topic is locked
2 replies to this topic

#1 baggersand

baggersand

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 11 December 2011 - 11:22 AM

I've been hit with the topic.
Vista HP SP2 32bit IE 7 (only browser)
CA 2010 security suite provided free from the ISP updated automatically.
This happened on 12-9-11 at 9am just after windows automatic update.
some icons gone from the desktop, files are believed to be hidden.
I've been reading on your site other users similar problems with this virus and have been operating in the safe mode with networking. Not a 'geek', so please be patient with me. Haven't loaded any new apps recently and primarly use documents and pictures folders. Use windows mail and msn web mail.
I did hit the fix tool in the dialog box of this nasty virus before realizing the problem
Only other repair try was a system restore from a 12-7-11 restore point.
If you send repair info, should I use normal or safe mode?
TIA

Edit: I just found the remove system fix (uninstall guide) and will report back after performing the steps in this guide.

Edited by baggersand, 11 December 2011 - 04:41 PM.


BC AdBot (Login to Remove)

 


#2 baggersand

baggersand
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 13 December 2011 - 04:01 PM

The remove system fix (uninstall guide)worked perfectly, cleared my problems. I did update CA security suite supplied by my ISP which actually was an old version which i hadn't realized. Sorry to flood the forum with a useless post.

Thanks to all who generated this procedure.

#3 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:47 PM

Posted 15 December 2011 - 05:05 PM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users