Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 7 Security 2012 Virus/Google "Get Answers Fast" Redirect


  • This topic is locked This topic is locked
2 replies to this topic

#1 Bennys

Bennys

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:11:34 AM

Posted 11 December 2011 - 02:51 AM

I got a Win 7 Security 2012 virus Earlier and removed it using this guide from Bleeping Computer.

The Win 7 Virus has stopped but ever since i removed it my Action Center shows red and says "The Windows Security Center Can not be started" after the fix, it use to show avast as being my antivirus.

Also I have another problem. I get redirected randomly to sites like Get answers fast.com and i heard it was a virus. Is there any way to clean this stuff?

I think my internet is running slower since i got these.

Here is the log i already know I will need it... NVM i removed it, not suppose to post in here
[attachment=113671:DDS.txt]

Edited by Bennys, 11 December 2011 - 03:12 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,579 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:34 AM

Posted 11 December 2011 - 11:21 AM

I suggest that you read and follow the guidance at Preparation Guide, Before Using Malware Removal Tools and Requesting Help - http://www.bleepingcomputer.com/forums/topic34773.html and submit a new DDS log is the one you have is not current.

Note that the forum for submission of the requested logs...is not this forum.

Louis

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,579 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:34 AM

Posted 12 December 2011 - 07:52 AM

Reference: http://www.bleepingcomputer.com/forums/topic431883.html/page__p__2505181#entry2505181

Now that you have posted in the Malware Removal Logs forum, have an open topic and are currently receiving assistance...I will close this topic to prevent confusion.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users