Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Alienware Aurora "Blackscreening"


  • Please log in to reply
3 replies to this topic

#1 nubblecakes

nubblecakes

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 10 December 2011 - 08:51 PM

Hi there. I'm here on behalf of one of my good friends who purchased an Alienware desktop from Dell. He's owned it for almost four months now and he's been having trouble with it for the last month or so. I can't determine what's causing it myself and I don't want to take any drastic measures (like reformatting). Because of this, I don't really know where I should make this post, so sorry if it's in the wrong section.

Basically, when he plays games like World of Warcraft, the visuals are rendered all messed up. Flickering, stretched, or missing geometry; the whole nine yards. Alt-tabbing also tends to make the game crash (and worse, which I'll explain below). Basically, the game performs perfectly, but it's all messed up looking and alt-tabbing is unstable.

I've tried uninstalling the display drivers that came with the computer and installing the latest version (and yes I made sure I chose the correct model on Nvidia's website). I also made sure his operating system was up to date. None of that fixed it, and according to him it got somewhat worse after I updated his display drivers.

But anyway, the worst part of all of this is that he's been forced to do a system restore twice within a couple of days. According to him, on both occasions, he alt-tabbed out of World of Warcraft and when he tried to alt-tab back in, the screen would go black and his monitor would say "Entering Power Save Mode" and basically it doesn't display anything after that. He's tried turning it off and turning it back on, and unplugging the cable and plugging it back in, both to no avail. Trying to alt-tab back out has no effect either. So he's forced to shut his computer down via holding the power button down (which we all know is not good) and booting it back up. It would ask him how to boot Windows up since it was shut down incorrectly, he'd choose "Boot Windows Normally" but it would go to a black screen. After doing another hard reset, it told him he needed to do a system restore. This has happened twice now.

He contacted Dell's support but it wasn't helpful at all. He was put on the phone with an Indian man who did the remote assistance thing. My friend said all he did was reinstall the display drivers and install some useless security program and it didn't change anything at all. The guy basically followed his training to a T. Don't ask how much they charged him for it either...


As I said, I can't figure out what the source of the problem is, let alone whether it's hardware or software related. I've heard of issues with monitors going in to "power save" mode before, but I figured it was mostly a driver issue.


His system specs are as follows:

OS: Windows 7 Home Premium 64-bit

CPU: Intel Core i7-2600 3.4 ghz

RAM: 8GB DDR3

GPU: 2x SLI Nvidia Geforce GTS 450


Any information would be greatly appreciated. I've Googled like crazy trying to find a solution but I've come up dry. If you need any more information about his system then I'll try and relay it to you as soon as possible.

Edited by nubblecakes, 10 December 2011 - 08:52 PM.


BC AdBot (Login to Remove)

 


#2 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:58 AM

Posted 11 December 2011 - 12:51 PM

Try troubleshooting ... Open Control Panel, click in the search box, and type troubleshoot. Click the Troubleshooting link at the top of the search results

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#3 gandhi77

gandhi77

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 11 December 2011 - 12:59 PM

is it under warranty? try this: when you boot up press f12 and choose diagnostic and let it run and see if you get any error codes.

#4 nubblecakes

nubblecakes
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 11 December 2011 - 07:13 PM

I'll get him to try both of those. It is most certainly under warranty.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users