Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WinXP Workgroup Issues


  • Please log in to reply
3 replies to this topic

#1 sjlowery

sjlowery

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:07 AM

Posted 10 December 2011 - 05:51 PM

ComboFix worked great with my system WinXP SP3 in removing the PIA issues. But I have one that needs to be resolved and I scanned the net and tried numerous fixes but no success. I can get connected to the net but the machine won't recognize the rest of the computers on a home network. It seems that the network on the machine never is generated correctly. Tried multiple times.

In advance thanks for all of your help

Scott

Edited by hamluis, 11 December 2011 - 11:29 AM.
Moved from XP to Networking.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,871 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:07 AM

Posted 11 December 2011 - 08:35 AM

Exactly...what have you tried...in your efforts to resolve your situation?

Did you try...adding the troubled system anew...to the existing network?

Louis

#3 sjlowery

sjlowery
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:07 AM

Posted 11 December 2011 - 09:21 AM

Tried adding new network. Checked that NetBIOS over TCP/IP was checked off. I can Ping both computers on the network. Reset the files for the network log.

#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:07 PM

Posted 11 December 2011 - 06:32 PM

Have you considered posting to the Am I Infected? section of BC first to check on your status if your system is clean?

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users