Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

internet explorer blows


  • Please log in to reply
6 replies to this topic

#1 manbrouts

manbrouts

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:01:39 AM

Posted 04 November 2004 - 07:23 PM

okay, heres my problem

when i go to my internet explorer (version 6.0.29), a little yellow bar bellow my address bar appears that says "to help protect your security, Internet Explorer has restricted this file from showing active content that could access your computer. Click here for options..."

now i read the help stuff, and it says this is when there is dangerous material on the website, this is understandble, but after some errors and stuff, this happens on every web page i go to. this makes it super annoying to watch videos, flash, play games, stuff like that. i have to go to that bar and right click it and click "allowed blocked content", this gets very annoying, does anyone know how to remove this bar forever

BC AdBot (Login to Remove)

 


#2 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:02:39 AM

Posted 04 November 2004 - 07:33 PM

Ayup,

Left click on the yellow bar....
Several options should appear...
choose your poison...

and then realize you may be putting yourself at risk...
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#3 manbrouts

manbrouts
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:01:39 AM

Posted 04 November 2004 - 07:39 PM

what?

this appears on every page i go to, until i click it off.

this is some glich or some mistake, because it shouldnt appear on every page, only on ones with risky material. im trying to fix it so it does that

#4 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:02:39 AM

Posted 04 November 2004 - 07:52 PM

Click on the "settings" option and turn off the pop-up blocker.

If this doesn't work, then you may need to reinstall a corrupted IE.6....
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#5 manbrouts

manbrouts
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:01:39 AM

Posted 04 November 2004 - 08:30 PM

yea, how do i do that. i just went to microsoft.com and was looking around there, but couldnt find it. you gotta help me


if i do reinstall IE 6.0.2900.2180, how do i do it

#6 Bear

Bear

  • Members
  • 342 posts
  • OFFLINE
  •  
  • Location:South East Texas
  • Local time:01:39 AM

Posted 04 November 2004 - 09:14 PM

To reinstall IE, use Search to locate the IE.INF file in the Windows\INF folder. Right-click the file and click Install.
Posted Image


My System Specs


Comptia A+, Network + & MCP certified.

#7 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:01:39 AM

Posted 05 November 2004 - 10:57 AM

You can simply change your browser security settings, or included the URLS in the trusted sites category. Bear in mind, that reducing security settings is just that, and you will be more vulnerable to the many security problems associated with using IE as your default browser.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users