Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Norton Error Message


  • Please log in to reply
2 replies to this topic

#1 Lititia

Lititia

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:48 PM

Posted 10 December 2011 - 09:12 AM

I restarted Windows and after I logged in Norton 360 gave me an error message:



One Click Support



An error has occured with Norton 360

Error: 5013,3



Welcome to Support

For Norton 360



Click the button below to start a quick scan that will detect and fix common problems with your product.





If the scan does not solve your issue, we will provide additional online support and contact options.



I clicked on Begin Support Session. Then I received another error message:



Norton 360



One Click Support



An error has occurred with Norton 360

Error: 5013.3





No automatic solutions were found. Click Launch Support Web Site to continue.



I clicked on Launch Support Web Site. Then it took to the following web site:

https://www-secure.symantec.com/norton-support/jsp/help-solutions.jsp?hbguid=9C592EB6-5A4E-411C-B8CF...

It said to enable the Base Filtering Engine service. I could not do that since it was not listed.

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:01:48 PM

Posted 10 December 2011 - 03:29 PM

If the solution is not posted, you can always Ask a Norton Support Technician.

Alternatively, you could ask a question in the Norton Users Discussion Forum. We don't have a lot of members who use Norton so I checked the Norton forums and found the Error: 5013.3 has been reported by other users as shown here.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 Guitarman8a

Guitarman8a

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:48 PM

Posted 19 December 2011 - 10:46 AM

After installing the Norton AV program on my son’s computer (Windows 7) it had the Norton error 5013,3 which indicates that the Base Filtering Engine (BFE) service was not running.



I suspected some virus buried deep in the system so I ran all kinds of virus scans from Windows Essentials program and other 3rd party companies. The scans did find two Trojan viruses that were eliminated.



I then tried Norton’s instructions of manually starting the BFE service. Using the Windows Services app I discovered that there was no BFE service. Using the export function within REGEDIT I made copies of the BFE service as well as the MPSSVC service using my second sons’ computer that was running fine. I then installed the BFE and MPSSVC services on the faulty computer and hoped that it would get BFE running.

Note: Be very careful using REGEDIT. Recommend backing up the Windows Registry before making changes.



When I tried to get BFE running a pop up indicated some ACCESS Denied. I then realized the virus corrupted or changed some security features.



I came across the following articles that provided the next steps to get the bloody BFE service running. http://blogs.technet.com/b/networking/rss.aspx. Start with the first article to give you an overview.

1. The Windows Firewall Service Fails to start – Introduction

2. The Windows Firewall Service Fails to start – Checking Privilege Access

3. The Windows Firewall Service Fails to start – Dependencies

4. The Windows Firewall Service Fails to start – Logon Permissions

5. The Windows Firewall Service Fails to start – Registry Permissions



When checking the security privileges get a second person to verify the entries because they are long and cryptic in style.

After completing the above I was able to get my son’s computer BFE running.



Good Luck



Guitarman8a

Happy Holidays and Happy New Year.
....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users