Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

recurring zbot infection


  • Please log in to reply
1 reply to this topic

#1 howell267

howell267

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:01 PM

Posted 09 December 2011 - 08:52 PM

Hi there, first post so sorry if I haven't followed a protocol at any point.

I'm having a problem with what I believe is a win32/zbot infection, I say that because AVG Free keeps saying that it has detected this virus. I'm getting loads of these messages in waves, with 5-30 per wave regardless of whether I'm connected to the internet or not. As well as these messages other virus have suddenly started popping up as well.

I first knew there was a problem because an internet screen popped up pretending to be a police institution asking for money and I couldn't close it and couldn't open other applications, including task manager. I restarted my computer in safe mode with networking and ran a scan from AVG, which found viruses which I deleted and then I restarted into normal startup mode. Within a minute of loading the desktop the computer blue screen crashed so I restarted and it happened again, and again, but then it started ok and waited a minute before the internet screen popped up again asking for money.

Then I restarted in safe mode and downloaded malwarebytes onto memory stick from another PC and transferred and installed it then ran a scan and deleted a load more files. Now the computer starts up ok and the internet screen doesn't pop up but I keep getting these zbot messages appear from AVG. I've taken the following steps since then:

Run a full scan from malwarebytes in normal startup mode, deleted lots of viruses.
Run a full scan from AVG, deleted another load of viruses.
Downloaded super AntiSpyware and run a scan and deleted about 1000 pieces of malware.
Downloaded avira antivirus (as directed by one site talking about this virus) and run a full scan, this is currently in progress.
Downloaded some other tools, namely avenger, Ccleaner and ComboFix, haven't run any of these yet and not confident running programs like ComboFix without assistance

At present I have Avira and AVG running simultaneously because control panel won't let me uninstall AVG for some reason.

I'm running Windows Vista Home Premium, SP1 and have been using AVG free for a year without a virus detection until now. I'm relatively good with computers but don't have any expert knowledge on malware and would greatly appreciate some help as the steps I've taken so far haven't sorted it!

Thank you to anyone who helps,

Shaun

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:01 AM

Posted 09 December 2011 - 09:45 PM

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users