Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Safe Mode/ Windows Xp will not run


  • Please log in to reply
4 replies to this topic

#1 taph1e

taph1e

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:30 PM

Posted 09 December 2011 - 01:31 PM

I am working with an Aspire One Acer Notebook for my sister in law and I believe there is a virus on it. I am not sure what was done to the computer before the problems started. At this point when I turn the computer on, the Windows loading screen just looks like its loading and never goes any further. I cannot get to the log in screen. If I try to start it up in safe mode, I get to the black screen with the words "safe mode" in all four corners and nothing else. Some advice would be appreciated on what to try!!

BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:02:30 PM

Posted 09 December 2011 - 01:49 PM

If you are in safemode

Restore your PC to a previous point and see if you can boot into normal mode

That should be your first step

Good luck

#3 taph1e

taph1e
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:30 PM

Posted 09 December 2011 - 01:54 PM

I know I sound like a complete dummy, but how do I go about doing that? I can't actually get the computer to load in safe mode...just a black screen with the words safe mode in all 4 corners.

Edited by taph1e, 09 December 2011 - 01:55 PM.


#4 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:02:30 PM

Posted 09 December 2011 - 10:53 PM

What happens when you press

ctrl+alt+del

Does that launch task manager?

if you get task manager

Click on File-New task and type

explorer.exe

and click ok

See if you get back your desktop

If your OS is xp

Go to RUN and type

%SYSTEMROOT%\System32\restore\rstrui.exe

This should launch your restore window

#5 taph1e

taph1e
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:30 PM

Posted 11 December 2011 - 01:49 PM

Nothing happens when I hit ctl-alt-del. Not a thing. Just a black screen with "safe mode" in all four corners of the screen. If I try to let windows load normally, I get the windows logo with the loading bar, and it doesn't go past that point. I am still stuck! And yes the OS is XP. This is what I am actually doing. I hit the power button, then I begin to press F8 until I have the options of selecting safe mode; safe mode with networking; etc. No matter which safe mode I select I end up with a black screen with 'safe mode' in all four corners. If I try to select load windows normally or even last known good configuration (your most recent settings that worked) I just get the Windows XP splash screen with the bar at the bottom that does move, but never advances past that screen. Suggestions? Thanks! I did some researching on the web, and I think I may have to reinstall Windows via flash drive since there is no cd-rom...

Edited by taph1e, 11 December 2011 - 02:50 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users