Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New HP PC, half of internet sites won't load


  • Please log in to reply
2 replies to this topic

#1 heyd

heyd

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:50 AM

Posted 09 December 2011 - 11:31 AM

I bought a new HP Windows 7 PC last night. Its works great at my house (comcast) but when i brought it to the office with me (verizon DSL) half of the websites I try to load won't. Google works fast, but i can't view half of the websites that show up in the searches. Though at my house on Comcast, it works great. The sites will try to load forever, never time out or any errors, just "waiting for ....com" forever.

I've tried...
disabled ip6
turned off windows firewall.
came with Symantec, used norton removal tool.
using hard wired at both locations.
used static IP and dynamic, tried multiple dns servers
reinstalled NIC
acts the same way while in safemode
installed and ran 0 malware programs
installed and removed avast
no proxy servers
I can ping sites that won't load
I plugged in a spare macbook into the verizon modem, and it worked fine.
Ordered a new verizon modem, will arive in a few days.

I brought the computer back home with me, and its working great here like before.

Any ideas? Thanks

Edit: Moved topic from Windows 7 to the more appropriate forum. ~ Animal

Edited by heyd, 09 December 2011 - 04:01 PM.


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:50 PM

Posted 10 December 2011 - 11:37 PM

Have you tried resetting modem/router by pressing the pin button at the back for 20 seconds?

Tekken
 


#3 lucky_214

lucky_214

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:50 AM

Posted 02 January 2012 - 04:16 AM

I had the same problem with a Westell 6100 from CenturyLink. Swapped out for a different one (7500 I think) and my problems went away.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users