Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nasty java Exploit + Trojan / Evil Malware!


  • This topic is locked This topic is locked
2 replies to this topic

#1 elecjester

elecjester

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:22 AM

Posted 08 December 2011 - 08:35 PM

Hello,

I am currently on a XP x64 Pro SP3 system with the following issues:

- I can't paste
- I can't uninstall anything (says uninstaller can't be accessed)
- I can't open malwarebytes (gives me ocx / run time errors)
- I can't open internet explorer (just instantly crashes)
- I can't open windows update
- I can't open the properties of anything in services.msc
- I can't run dds or gmer due to my OS
- Anything I open in windows gets minimized off the screen (have to navigate with alt+tab) nothing shows on the taskbar
- I have no sound (winamp reports bad direct sound driver)
- I can't drag / drop on my desktop either
- Lots more I haven't found yet I am sure.


- I have run a hijackthis log for you
- I have run microsofts free malware and anti-virus tools ( found nothing )
- I have fun TDSSKiller ( found nothing )
- I have also run kaperskys free tool - which found a bunch of java exploit trojan files, thus removing my entire java installation, which in turn screwed up registry concerning "consrv" in the registry, which wouldn't let windows load - thus forcing me to install a 2nd windows and hive load the registry and manually fix the entries - thus enabling to at least get back into windows and attempt to finish fixing this disaster.

I have also noticed my DCOM is shut off in services (disabled) and no way to turn it back on, also the extended tab in services is missing (just a navy blue square in the top left corner)


Please help fix this!

Attached Files


Edited by elecjester, 08 December 2011 - 08:36 PM.


BC AdBot (Login to Remove)

 


#2 elecjester

elecjester
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:22 AM

Posted 10 December 2011 - 12:22 PM

Close this please - Took to long to get a reply and was forced to spend 14+ hrs backing up the drive / format / reinstalling

Thanks anyways.

#3 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:22 PM

Posted 11 December 2011 - 05:01 PM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users