Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help I've been hacked!


  • Please log in to reply
No replies to this topic

#1 kbmountaingrl

kbmountaingrl

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:27 PM

Posted 08 December 2011 - 08:11 PM

HELP! Two weeks ago our computers, one of them a brand new Lenovo, were hacked. I've done everything I know to do to try and solve the problem, but it's not going away. Our internet service is DSL through Century Link. I've changed my phone number and I've even taken my brand new computer and my laptop to best buy to be fixed. They wiped the drives supposedly and reinstalled the OS, but as soon as I got them home and got online I was back where I started from... hacked ... computers messed up. I don't know if it's possible but can your BIOS get hacked and if so, how do you fix it? I can't even get into the BIOS on my laptop because it now asks for a password, which I don't know because I didn't configure it that way. It seems as if this hacker sees everything I do, and is 5 steps ahead of me at all times. Please tell me what to do. I'm at my wits end with this!

The Lenovo is Window 7 64bit and my laptop is XP Pro. Also I'm using a netgear DSL router.

Edited by kbmountaingrl, 08 December 2011 - 08:18 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users