Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hardware Failure


  • This topic is locked This topic is locked
1 reply to this topic

#1 Adiron

Adiron

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:02:51 AM

Posted 08 December 2011 - 06:00 PM

I previously posted in the malware forum at http://www.bleepingcomputer.com/forums/topic429498.html/page__p__2487799__fromsearch__1#entry2487799 but i am pretty confident that is not a malware issue.

I reinstalled windows and I am still experience the same issues leading me to believe that it is a hardware issue. The computer is insanely slow and takes over an hour to boot. Can you help me diagnose what piece of hardware it may be attributable too? I spoke to someone at Micrcenter that told me it is not a RAM issue. More likely a bad hard drive?

Thanks for your help!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,086 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:51 AM

Posted 08 December 2011 - 06:09 PM

Please...do the courtesy of letting your Helper on your malware thread...know that you are closing that topic...before pursuing this topic.

In the meantime, I am closing this topic. You can send me a PM when the malware topic is closed...and I will reopen this one.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users