Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Fix Virus W7


  • Please log in to reply
No replies to this topic

#1 UH60Pilot

UH60Pilot

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 08 December 2011 - 10:35 AM

Hello All,
I have reviewed several of the threads regarding this virus and tried to follow along with them in order to fix my issue. I had (have?) the classic System Fix virus. I have run the Rkill, MBAM, TDSS, unhide, win7_x64_reset, and exe_fix_w7. I think that I have gotten rid of the virus itself, I am just dealing with the aftermath of trying to unhide the stuff that it hid on me. Oh, one other detail... I downloaded spydoctor and ran that last night too to try and get rid of it. It was a waste of money, and I was ignorant. Any and all help will be immensely appreciated and followed exactly. I will also post promptly with all results. Thanks in advance!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users