Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Persistant ghost window


  • Please log in to reply
7 replies to this topic

#1 hamhock

hamhock

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:52 AM

Posted 06 December 2011 - 11:57 PM

Hi,first timer, first post...thanks in advance. Approx 3-4 minutes after start up a small window pops up in the lower right hand corner above the task bar. It's about 1.5'' X 3'' and has the blue "i" information icon and says "Navigation to the web page was canceled" then "what you can try" and a clickable "refresh the page" which has no effect. It can't be moved and when right clicked on Properties shows url: res://ieframe.dll/navcancl.htm#http://and my IP address.

I've tried restore, googled the url (whole & in parts). I believe it's an alert of some sorts.

Any ideas or help will be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:52 PM

Posted 08 December 2011 - 12:43 AM

Could you please post a screenshot? See this link also http://support.microsoft.com/kb/967941

Tekken
 


#3 hamhock

hamhock
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:52 AM

Posted 08 December 2011 - 08:00 PM

I tried your link....no luck....so I'm sending a screen shot.

Lower right hand corner is the culprit.


ThanksAttached File  FireShot capture #004 - 'Persistant ghost window' - www_bleepingcomputer_com_forums_topic431124_html.png   83.3KB   8 downloads

#4 hamhock

hamhock
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:52 AM

Posted 10 December 2011 - 02:02 AM

New screenshotAttached File  FireShot capture #006 - 'Cigar_com - Daily Cigar Deal' - www_cigar_com_DailyDeal_ccCigarDeals_asp.png   133.9KB   6 downloads

#5 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:52 PM

Posted 10 December 2011 - 10:22 PM

Looks like a website with an Advertisement not loaded. If its just on one certain website, I would not worry about it.
Navigation to the webpage... http://winhelp2002.mvps.org/hostsfaq.htm#message

Tekken
 


#6 hamhock

hamhock
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:52 AM

Posted 11 December 2011 - 03:19 AM

Thanks but it's not an advertisement.

It's on every website,

Tried your link and about:config browser.....was already set to false. Didn't work.

next attempt to fix may include hammer.....large hammer.

Thanks

#7 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:52 PM

Posted 11 December 2011 - 07:59 PM

Every website and any browser used? I think I've seen this long ago on websites in IE. Just not sure if its a setting in browser or my antivirus/firewall that is making this problem.

Tekken
 


#8 hamhock

hamhock
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:52 AM

Posted 13 December 2011 - 01:36 AM

I switched over to IE7 from firefox where the problem still persisted and started playing with the security levels...no rhyme or reason to it....finished by clicking "set all levels to default". Backed out of IE7 and returned to Firefox. Persistent window is GONE....go figure.


Thanks for your help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users