Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer won't restart


  • Please log in to reply
2 replies to this topic

#1 mftt3c

mftt3c

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:16 PM

Posted 06 December 2011 - 12:46 PM

Hi. I am running an HP Pavillion a1632x desktop computer with an AMD Athlon™ 64 X2 Dual Core Processor 3800+. I bought this computer in November of 2006. It is running Windows XP.

My motherboard went bad a couple of years ago and I took it in under warranty. When I recived the computer back I no longer got an HP screen on boot up I instead get a Compaq boot screen. This is because my mother board was replaced with a Compaq Presario 061. Since then I have not been able to use the restart feature in my windows xp opperating system. sleep and shutdown still function properly.

Since this problem has started I have installed a second harddrive in the computer and am now dual booting Windows 7 32 bit. In the Windows 7 operating system I have the same issue of restart not working, but all other shutdown options do function properly.

When I say that Restart does not work the computer goes through the process of shutting down the operating system. When a computer would normally start to bring up the boot screen mine instead does nothing. It does not shut down even. The screen is still on but it is just black. Also if I let it sit it never loads.

Any help you can give would be appreciated.

Thanks in advanced.

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:16 AM

Posted 08 December 2011 - 12:54 AM

A lot of suggestions can be found on the net about this problem. While some have Roxio, Norton or other software conflict or it could be this Link

Tekken
 


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,726 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:16 PM

Posted 08 December 2011 - 10:37 AM

FWIW: You might also check the support page provided by the system manufacturer at http://h10025.www1.hp.com/ewfrf/wc/documentSubCategory?tmp_task=solveCategory&cc=us&dlc=en&lc=en&product=3292436 .

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users