Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Compaq Presario laptop not booting


  • Please log in to reply
5 replies to this topic

#1 tdiet0928

tdiet0928

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:01:14 PM

Posted 06 December 2011 - 10:42 AM

I have a compaq presario laptop F500 running Vista. Recently it started shutting itself down and trying to reboot. Sometimes it would and sometimes it wouldn't. I replaced the battery thinking it was that and it worked well for a while. It recently started doing the reboots again and now I can't get it to go to windows even after leaving it off for several hours (which worked before). Anyone with any suggestions? I have another laptop that I can copy hard drive info to but can I do it if the hard drive's bad?

Thanks!

BC AdBot (Login to Remove)

 


#2 504Steve

504Steve

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Orleans, LA
  • Local time:11:14 AM

Posted 06 December 2011 - 07:20 PM

Hello Tdiet.

That sounds like it could be a few things...

1) Faulty memory. Please run onboard memory diagnostics, Windows memory diagnostics, or download Memtest86 for free and burn it to a CD. Boot your computer from this CD and see how the memory diagnostic goes.

2) Overheating... The new battery possibly might have caused less heat than the old one, which got you by for a while. Try blowing out the fans underneath your laptop, verify that the fans spin while your computer is working under load.

#3 tdiet0928

tdiet0928
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:01:14 PM

Posted 08 December 2011 - 10:21 AM

Thanks 504Steve. I do have one problem with checking the memory. My screen stays black. There is no flicker of light or anything. When it goes into startup mode the hard drive light flashes quickly one time, but then not again. The CD drive starts up and runs, but the machine is very quiet otherwise. I am able to stop it from rebooting by ctrl-alt-del. It stays powered up but just sits there. Nothing else happens. I am ready to try to salvage the hard drive and scrap it. What do you think?

#4 504Steve

504Steve

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Orleans, LA
  • Local time:11:14 AM

Posted 08 December 2011 - 01:30 PM

Tdiet, are you using the windows memory diagnostic, or Memtest?

#5 tdiet0928

tdiet0928
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:01:14 PM

Posted 08 December 2011 - 05:00 PM

I'm unable to see anything on my screen to do anything....

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:14 AM

Posted 08 December 2011 - 06:05 PM

http://h10025.www1.hp.com/ewfrf/wc/documentSubCategory?tmp_rule=56604&tmp_task=solveCategory&cc=us&dlc=en&lc=en&product=3316440

Black screen on boot (no cursor) - Microsoft Answers - http://answers.microsoft.com/en-us/windows/forum/windows_vista-hardware/black-screen-on-boot-no-cursor/892d155a-aadb-4e54-8e59-edf98b0ed020

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users