Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Fix virus through automatic windows defender update?


  • Please log in to reply
No replies to this topic

#1 homelearning101

homelearning101

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:24 AM

Posted 05 December 2011 - 11:11 PM

I feel like I'm about ready to have a Sam Kennison moment! A week ago we got slammed by the system fix virus. Besides it's obvious show and tell with the buy here now - it disables my internet access by screwing with my dhcp client service and not giving me an ip address????

I followed the self help on this site (which is a Godsend, thank you very much)- I had to put everything on a flashdrive and run the rkill, tdsskill (I can't remember if I could get the maleaware anti virus thing to run at that time) - through the safe mode command prompt as I couldn't do a darn thing through either safe mode or safe mode with networking. BTW tdsskill couldn't find anything.

Once I was able to get into windows and run the the rkill and then tdsskill and a mcafee stinger - I still couldn't connect to the internet - no ip address. I tried several stand alone anti virus to no avail - they wouldn't find anything. I then looked at the install log and noticed that windows had downloaded a bunch of updates I didn't remember seeing. For good or for bad I did a system restore back as far as it would let me - I think like 5 days. I then really quickly ran everything all over again first through safe mode command prompt and then when windows opened - I ran everything through there too -and FINALLY had internet access again and downloaded AVAST and ran it and it promptly found some of the virus. I rebooted and avast ran a boot scan and found more of th virus and it took HOURS. When the computer restarted I: Shut off windows defender, changed the install settings on updates, and found some of my hidden files and ran everything again.

[b]Now here is the KICKER: Last night I went to bed with the flashdrive in the computer and the computer running and this morning this is what I found: my desktop had been rearranged, my flash drive had a hidden file, my windows updates had been changed BACK to update and install automatically and had done just that and my pics were hidden again and this time had been placed into random folders and directories and the virus software is detecting NOTHING. I promptly unplugged the bugger from the internet.

Please help. I'm so frustrated now, I don't know what to do. My plan B is too get all important files off the darn computer and then take it back to the stoneage.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users