Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

monster-sized fonts in IE8


  • Please log in to reply
5 replies to this topic

#1 101AB

101AB

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:07:26 PM

Posted 05 December 2011 - 10:24 AM

For no apparent reason when in IE8 the screen fonts, and everything else you see on the screen are giant sized.
It almost impossible to use IE for anything.
System restore is not functioning and FireFox has not been affected.
IE is virtually unusable now.
Thanks for any assistance.

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:26 PM

Posted 05 December 2011 - 10:27 AM

Press CTRL on the keyboard and use your mouse scroll wheel to change the font size - or click on VIEW - SIZE

#3 101AB

101AB
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:07:26 PM

Posted 05 December 2011 - 01:02 PM

"Press CTRL on the keyboard and use your mouse scroll wheel to change the font size"

That fixed it, thanks much!!!!

#4 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:26 PM

Posted 05 December 2011 - 01:03 PM

Sure

#5 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:07:26 PM

Posted 06 December 2011 - 03:07 PM

CTRL +/- work as well
In the beginning there was the command line.

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:26 PM

Posted 06 December 2011 - 04:28 PM

When that happens to me...it because I used the browser zoom to see something...and forgot to reset the view setting :). I notice it when I open the browser again.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users