Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


software error message after using system restore

  • Please log in to reply
No replies to this topic

#1 Davedog8


  • Members
  • 1 posts
  • Local time:11:14 PM

Posted 05 December 2011 - 09:43 AM

radio downloader program

Access was denied when attempting to copy the Radio downloader template database.
Check that you have read access to 'C:\Program files (x86)\Radio Downloader\store.db' and write access to 'C:\Users\AppData\Roaming\www.nerdoftheherd.com\Radio Downloader\spec-store.db'.

Does this kind of error look familiar? I've tried uninstalling and reversing the restore with no luck.

thx, dd8

Solved. with Revo uninstaller

Edited by Davedog8, 05 December 2011 - 10:19 AM.

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users