Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Kodak ESP5210 printer


  • Please log in to reply
2 replies to this topic

#1 saltedm8

saltedm8

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:49 AM

Posted 05 December 2011 - 03:39 AM

I have a Kodak ESP5210 printer

a while ago I updated the software through its own software update procedure, I had no issues before this update.

After, I updated it some of the software that I did not want installed on my system ( I did not install it originally ) had installed itself so I decided to uninstall it again.

When I had finished uninstalling it I realised that the printer was not being detected so I thought I may have removed something occidentally.

From there I decided to uninstall then reinstall the lot again from the internet update but it was not working still I had a missing driver from what I could see ( sorry, I cannot remember the actual error ), so I uninstalled that too

I decided to install the old version from the disk, I installed it and had the same basic issues, one of the other issues is that if I click on the kodak aio center or any other of the software I get a 'such and such' ( the programme I tried to run ) has stopped working message, for example kodak aio center has stopped working.

yesterday I did have an update for the printer for the driver that was missing but it was not installing, even when I tried it manually..

has anyone got any idea what is going on ?.. my software troubleshooting is usually pretty good but this one is beyond me.. thanks

BC AdBot (Login to Remove)

 


#2 saltedm8

saltedm8
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:49 AM

Posted 05 December 2011 - 04:56 AM

dont worry, sorted it

I installed the software from a download again after unstalling, but I was still missing the driver and windows update would not let me download it so I stopped the windows update service and renamed the C:\Windows/SoftwareDistribution folder to SoftwareDistribution.old so windows update would create a new one, then I restarted the service.

I updated again and this time the driver installed and the software is working..

the only bad point about that is that I have now lost my update history, but that's not really a big deal

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,857 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:49 AM

Posted 05 December 2011 - 10:42 AM

Thanks for the feedback, glad you sorted it...happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users