Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

What is unplugged, gone dead, or corrupted?


  • Please log in to reply
2 replies to this topic

#1 biffspagnuts

biffspagnuts

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:43 AM

Posted 05 December 2011 - 12:42 AM

The other day I had the idea to put some old computer guts into an ottoman. I am planning to build a new computer in the next couple of months and thought I would have some fun and make my old P4 stuff into a dedicated home entertainment/theater system for the living room. So I unplugged everything from the motherboard, and pulled out all the components. Then I cut/drilled out all of the old mounting sheet metal that was needed to hold the hardware inside of the ottoman. Next put put everything into the ottoman, and plugged all of the wires back to where they seemed to go and fired it up. (The only thing I changed was the fan to the CPU, I used a larger fan from an older computer that had a cool duct attached to it.Would that be an issue?) This is where the real fun starts :/

The computer won't boot, it gets the HP splash screen and the bios option, then it goes to something grub (It's dual boot but I haven't gotten into the Linux stuff yet aside from installation). Then it restarts, or I can put in the system recovery disc and it will go through some of the system recovery stuff, restart and do the whole thing over.

Now I am trying to figure out what I did or didn't do wrong or what component gave up the ghost.

Here is what I have tried so far from other trouble shooter posts.

-Done the reset with the jumper on the motherboard and the battery
-Tried two different HDDs on of which is bad but made all kinds of noise like it was getting power.
-Switched the IDE cable between the two ports for the HDD and un-kinked the IDE ribbon
-Took out the switch on the power supply and looped the wire(it was a cheap 580W power supply and the last one had problems with the switch)
-Unplugged some of the un-needed stuff like front side USB ports audio ports pci card and so on.
-Disabled the A floppy drive that doesn't exist and seems to show up as an error in the first screen.

So what else should I check for or try to figure out what is wrong. Anyone have any ideas as to why the operating systems won't load?


I am pretty new to all this stuff so please help me figure out what I am doing wrong or what I broke.

Thanks!

BC AdBot (Login to Remove)

 


#2 biffspagnuts

biffspagnuts
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:43 AM

Posted 06 December 2011 - 12:55 AM

No ideas anybody? :/ Did I post my format wrong or something, or did I just ask a stupid question? I am seriously stumped here. Would it help if I get some photos?

#3 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:01:43 AM

Posted 06 December 2011 - 10:18 AM

Youre fine, just keep in mind this site is run entirely on volunteers-it sometimes takes a biy before someone has time and the knowledge to assist. When it restarts, does it give a bsod of any kind? And have you tried booting into safe mode? Is it grounded out properly? That would be my guess. Does it run in the old case ok?

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users