Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MS Works-500 fonts Waning - Can't Delete Batang


  • Please log in to reply
6 replies to this topic

#1 RAPHelp

RAPHelp

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 04 December 2011 - 06:56 PM

Been getting warning of more than 500 fonts when opening a spreadsheet in Works for last few weeks - but not before ... haven't specifically added fonts (but may have been added by installing other programs). HOWEVER, when I went to Control Panel -> Fonts, it said I only had 483 fonts. I went ahead and tried to delete some fonts - BUT - couldn't delete Batang (& company) because it is a protected system font. I do not even speak "Batang".

I Google searched and found several instances but nothing helped. Some suggested modifying the registry (scary) ... others suggested hiding fonts ... but they all sounded like shots in the dark and no solid solutions. Any words of wisdom?

The warning is just that and doesn't seem to affect the spreadsheet processing.

BC AdBot (Login to Remove)

 


#2 JRoe

JRoe

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Irving, TX
  • Local time:08:17 AM

Posted 07 December 2011 - 04:14 PM

This is a shot in the dark as well, but I noticed you said that it just sorta happened one day. It could possibly be a Windows update, try reviewing the installed updates from around that time period and see if there is any relevance. Good Luck!

#3 RAPHelp

RAPHelp
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 21 January 2012 - 09:50 PM

Thanks for the suggestion - just remembered post (either missed email or forum didn't send) ... unfortunately there were no system updates near the first occurrence (in fact, there were NO updates installed for month before).

Still wondering ... fortunately doesn't cause an operational problem - just frustrating.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,758 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:17 AM

Posted 29 January 2012 - 10:03 AM

http://www.microsoft.com/typography/fonts/family.aspx?FID=25

Appears to not be part of normal font install...which would make me nervous if it appeared on my system.

FWIW: http://www.vistax64.com/vista-account-administration/70120-fonts-uac.html

Louis

#5 RAPHelp

RAPHelp
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 29 January 2012 - 05:05 PM

Thank you Hamluis for the link ... but did not allow me to delete Batang font - only changed it to 'Busy'

Basically followed FWIW link and set batang so that administrator had 'full control' ... when attempted to delete, Win 7 didn't say was being used by system, but wouldn't let me delete because font was in use. (Tried booting in Safe mode. but got same thing when tried to delete.)

Why in the world would the font be in use? Surely there no good reason! (I'm not Korean)

Maybe this font (and others) is being loaded at 'boot time' and possibly a reason for slow boots (even tho have run Malwarebytes AV and Avast! and found nothing).

#6 RAPHelp

RAPHelp
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 04 February 2012 - 01:33 AM

Using a manual process, Batang (and all other 'system restricted' - and not used by me) font was deleted by going into the registry and permanently deleting.

Thanks everyone for the help.

This issue is resolved

#7 hamluis

hamluis

    Moderator


  • Moderator
  • 55,758 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:17 AM

Posted 08 February 2012 - 03:16 PM

Glad you resolved it, thanks for letting us know how...happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users