Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google redirect/invisible iexplore.exe/invisible PING.EXE


  • This topic is locked This topic is locked
3 replies to this topic

#1 hate rootkits

hate rootkits

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:38 PM

Posted 04 December 2011 - 06:49 PM

Original thread is here: http://www.bleepingcomputer.com/forums/topic430719.html

OS: Windows 7 (64-bit)

A few days ago, I was just browsing like I normally do every day, and all of a sudden my firefox process was randomly killed. My computer was acting REALLY strange, giving me hard disc read errors and stuff, and I immediately knew something was up. I went to check in task manager to see what was going on but my access to task manager was cut off (alt+ctrl+del menu didn't show task manager option and right clicking on the taskbar was greyed out). I got access to taskmanager by pressing WindowsKey+R and running taskmgr.exe from there. Once I got in, I saw a number of different unknown processes, just random numbers and letters that I didn't write down, along with a bunch of iexplore.exe that had no associated windows (they were essentially hidden). My start menu and desktop shortcuts were moved (to some temp folder) and I was getting redirects when I clicked on Google search results. saw a number of different unknown processes, just random numbers and letters that I didn't write down, along with a bunch of iexplore.exe that had no associated windows (they were essentially hidden). I don't exactly remember all of the steps I took to get normal access back, but I remember most of what I did.

I booted into safe mode, ran MBAM which detected a few things (I think one was called FakeAgent?). I ran ComboFix which is what I assume gave my control back and seemingly stopped some of the things from happening. Finally, I wanted to be sure I had gotten rid of the problem, so I looked for some more rootkit removal tools, a couple I came across were FixTDSS and TDSSKiller. I was being prevented from running TDSSKiller, so I had to get a different version (which I got off Kaspersky forum http://forum.kaspersky.com/index.php?showtopic=212719) and this version didn't detect anything. I ran FixTDSS and it detected an infection in MBR, so I restarted and it said it was gone. Nothing came up on MBAM or GMER, so I felt relatively safe.

Now, I thought I was fine, but it turns out that I was getting these invisible PING.EXEs (which were located at C:\windows\syswow64\) with the argument "-t 127.0.0.1" and no matter how many times I killed the process, it would just keep coming back. Using Process Explorer, if I suspended the process, it would just start a new one. When I tried to move or rename the PING.EXE, I got an error message saying I didn't have privileges from TrustedInstaller. The only way I was able to make them stop appearing was to manually go in and change the owner of the file to my user account, give myself access, and then I was able to rename it.. and this stopped them from showing up. I know this doesn't exactly solve the problem, but I was just trying to stop this thing from doing anything at this point.

I tried installing and scanning with Avast and it detected some things in the windows folder, some of which were files that I can't even access (not hidden) so it couldn't quarantine them. I ran MBAM again and it detected something that it tried to fix, but I don't know how much success it had.. This morning when I restarted my computer, before startup I got an error message saying windows failed to start, and that I would have to use a restore point.. so it used the one that ComboFix created, and then I went ahead and used another restore point which was further ahead in time (when I installed Avast last night) so the PING.EXEs were coming up again. I used the same process of taking ownership of it and renaming it to stop it, but I haven't restarted my computer since I did that and I still don't know what exactly caused windows to fail to start.

I really don't know what to do at this point. I'm giving this one last shot before I format and lose a bunch of data (don't have enough space to backup everything), hopefully someone can help me restore my sanity.

.
DDS (Ver_2011-08-26.01) - NTFSAMD64
Internet Explorer: 8.0.7600.16385 BrowserJavaVersion: 1.6.0_24
Run by sym at 18:23:50 on 2011-12-04
Microsoft Windows 7 Ultimate 6.1.7600.0.1252.1.1033.18.2046.1170 [GMT -5:00]
.
SP: Windows Defender *Enabled/Outdated* {D68DDC3A-831F-4fae-9E44-DA132C1ACF46}
.
============== Running Processes ===============
.
C:\Windows\system32\wininit.exe
C:\Windows\system32\lsm.exe
C:\Windows\system32\svchost.exe -k DcomLaunch
C:\Windows\system32\nvvsvc.exe
C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvSCPAPISvr.exe
C:\Windows\system32\svchost.exe -k RPCSS
C:\Windows\System32\svchost.exe -k LocalServiceNetworkRestricted
C:\Windows\System32\svchost.exe -k LocalSystemNetworkRestricted
C:\Windows\system32\svchost.exe -k netsvcs
C:\Windows\system32\svchost.exe -k LocalService
C:\Windows\system32\svchost.exe -k NetworkService
C:\Windows\System32\spoolsv.exe
C:\Program Files\NVIDIA Corporation\Display\nvxdsync.exe
C:\Windows\system32\nvvsvc.exe
C:\Windows\SysWOW64\svchost.exe -k Akamai
C:\Windows\System32\svchost.exe -k LocalServiceNoNetwork
C:\Windows\system32\svchost.exe -k LocalServiceAndNoImpersonation
C:\Program Files (x86)\Microsoft Application Virtualization Client\sftvsa.exe
C:\Windows\system32\taskhost.exe
C:\Windows\Explorer.EXE
C:\Windows\system32\svchost.exe -k imgsvc
C:\Program Files (x86)\Microsoft Application Virtualization Client\sftlist.exe
C:\Program Files\Microsoft IntelliPoint\ipoint.exe
C:\Users\sym\AppData\Roaming\7 Taskbar Tweaker\7 Taskbar Tweaker.exe
C:\Users\sym\AppData\Local\Akamai\netsession_win.exe
C:\Users\sym\AppData\Local\Akamai\netsession_win.exe
C:\Windows\system32\SearchIndexer.exe
C:\Windows\System32\svchost.exe -k LocalServicePeerNet
C:\Users\sym\AppData\Local\Temp\Rar$EX00.262\procexp.exe
C:\Users\sym\AppData\Local\Temp\Rar$EX00.262\procexp64.exe
C:\Program Files (x86)\mIRC\mirc.exe
C:\Windows\system32\taskeng.exe
C:\Program Files (x86)\Mozilla Firefox\firefox.exe
C:\Program Files (x86)\Mozilla Firefox\plugin-container.exe
C:\Program Files (x86)\Mozilla Firefox\plugin-container.exe
C:\Windows\SysWOW64\cmd.exe
C:\Windows\system32\conhost.exe
C:\Windows\SysWOW64\cscript.exe
C:\Windows\system32\wbem\wmiprvse.exe
.
============== Pseudo HJT Report ===============
.
uStart Page = hxxp://www.google.com/
BHO: Skype add-on for Internet Explorer: {ae805869-2e5c-4ed4-8f7b-f1f7851a4497} - C:\Program Files (x86)\Skype\Toolbars\Internet Explorer\skypeieplugin.dll
BHO: Java™ Plug-In 2 SSV Helper: {dbc80044-a445-435b-bc74-9c25c1c588a9} - C:\Program Files (x86)\Java\jre6\bin\jp2ssv.dll
TB: {D4027C7F-154A-4066-A1AD-4243D8127440} - No File
uRun: [Screenie] C:\Program Files (x86)\Screenie\screenie.exe
uRun: [7 Taskbar Tweaker] "C:\Users\sym\AppData\Roaming\7 Taskbar Tweaker\7 Taskbar Tweaker.exe" -hidewnd
uRun: [Akamai NetSession Interface] C:\Users\sym\AppData\Local\Akamai\netsession_win.exe
StartupFolder: C:\Users\sym\AppData\Roaming\MICROS~1\Windows\STARTM~1\Programs\Startup\Trillian.lnk - C:\Program Files (x86)\Trillian\trillian.exe
mPolicies-system: ConsentPromptBehaviorAdmin = 0 (0x0)
mPolicies-system: ConsentPromptBehaviorUser = 3 (0x3)
mPolicies-system: EnableLUA = 0 (0x0)
mPolicies-system: EnableUIADesktopToggle = 0 (0x0)
mPolicies-system: PromptOnSecureDesktop = 0 (0x0)
IE: Download with GetRight - C:\Program Files (x86)\GetRight\GRdownload.htm
IE: Open with GetRight Browser - C:\Program Files (x86)\GetRight\GRbrowse.htm
IE: {B7FE5D70-9AA2-40F1-9C6B-12A255F085E1} - C:\Users\sym\Desktop\PartyPoker.lnk
IE: {898EA8C8-E7FF-479B-8935-AEC46303B9E5} - {898EA8C8-E7FF-479B-8935-AEC46303B9E5} - C:\Program Files (x86)\Skype\Toolbars\Internet Explorer\skypeieplugin.dll
LSP: mswsock.dll
Trusted Zone: clonewarsadventures.com
Trusted Zone: freerealms.com
Trusted Zone: soe.com
Trusted Zone: sony.com
DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_24-windows-i586.cab
DPF: {A17BFC9F-18A7-4BE7-915A-C106624AC802} - hxxp://d-fighter.nefficient.co.kr/samsungdnf/neople/dnf_hg/installer/dnf_real.cab
DPF: {CAFEEFAC-0016-0000-0024-ABCDEFFEDCBA} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_24-windows-i586.cab
DPF: {CAFEEFAC-FFFF-FFFF-FFFF-ABCDEFFEDCBA} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_24-windows-i586.cab
DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} - hxxp://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.cab
TCP: DhcpNameServer = 209.18.47.61 209.18.47.62
TCP: Interfaces\{A61B6E66-D6BA-44E8-A599-D6BF0B056E00} : DhcpNameServer = 209.18.47.61 209.18.47.62
Handler: skype-ie-addon-data - {91774881-D725-4E58-B298-07617B9B86A8} - C:\Program Files (x86)\Skype\Toolbars\Internet Explorer\skypeieplugin.dll
Handler: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~2\COMMON~1\Skype\SKYPE4~1.DLL
SubSystems: Windows = basesrv,1 winsrv:UserServerDllInitialization,3 consrv:ConServerDllInitialization,2 sxssrv,4
BHO-X64: Skype add-on for Internet Explorer: {AE805869-2E5C-4ED4-8F7B-F1F7851A4497} - C:\Program Files (x86)\Skype\Toolbars\Internet Explorer\skypeieplugin.dll
BHO-X64: SkypeIEPluginBHO - No File
BHO-X64: Java™ Plug-In 2 SSV Helper: {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre6\bin\jp2ssv.dll
TB-X64: {D4027C7F-154A-4066-A1AD-4243D8127440} - No File
IE-X64: {B7FE5D70-9AA2-40F1-9C6B-12A255F085E1} - C:\Users\sym\Desktop\PartyPoker.lnk
IE-X64: {7000ccff-ab59-4eab-a7ae-a502e91a89e8} - C:\Users\sym\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Lock Poker\Lock Poker.lnk
.
================= FIREFOX ===================
.
FF - ProfilePath - C:\Users\sym\AppData\Roaming\Mozilla\Firefox\Profiles\h4scw4y4.default\
FF - prefs.js: browser.startup.homepage - hxxp://mail.google.com/mail/#inbox
FF - prefs.js: network.proxy.gopher - 202.239.214.180
FF - prefs.js: network.proxy.gopher_port - 8080
FF - prefs.js: network.proxy.socks_port - 52425
FF - prefs.js: network.proxy.type - 0
FF - plugin: C:\PROGRA~2\MIF5BA~1\Office14\NPSPWRAP.DLL
FF - plugin: C:\Program Files (x86)\AhnLab\ASP\Components\aosmgr\conflict_338\npaosmgr.dll
FF - plugin: C:\Program Files (x86)\AhnLab\ASP\Components\npaosmgr\npaosmgr.dll
FF - plugin: C:\Program Files (x86)\AhnLab\ASP\MyKeyDefense 2.5\npmkd25sp.dll
FF - plugin: C:\Program Files (x86)\Google\Google Earth\plugin\npgeplugin.dll
FF - plugin: C:\Program Files (x86)\Google\Update\1.3.21.79\npGoogleUpdate3.dll
FF - plugin: C:\Program Files (x86)\Java\jre6\bin\new_plugin\npdeployJava1.dll
FF - plugin: c:\Program Files (x86)\Microsoft Silverlight\4.0.60531.0\npctrlui.dll
FF - plugin: C:\Program Files (x86)\Mozilla Firefox\plugins\npdeployJava1.dll
FF - plugin: C:\Program Files (x86)\NVIDIA Corporation\3D Vision\npnv3dv.dll
FF - plugin: C:\Program Files (x86)\NVIDIA Corporation\3D Vision\npnv3dvstreaming.dll
FF - plugin: C:\Program Files (x86)\Pando Networks\Media Booster\npPandoWebPlugin.dll
FF - plugin: C:\ProgramData\id Software\QuakeLive\npquakezero.dll
FF - plugin: C:\ProgramData\NexonUS\NGM\npNxGameUS.dll
FF - plugin: C:\Users\sym\AppData\Local\Google\Update\1.3.21.79\npGoogleUpdate3.dll
FF - plugin: C:\Users\sym\AppData\LocalLow\Unity\WebPlayer\loader\npUnity3D32.dll
FF - plugin: C:\Users\sym\AppData\Roaming\Mozilla\plugins\npgoogletalk.dll
FF - plugin: C:\Users\sym\AppData\Roaming\Mozilla\plugins\npgtpo3dautoplugin.dll
FF - plugin: C:\Users\sym\AppData\Roaming\Mozilla\plugins\npo3dautoplugin.dll
FF - plugin: C:\Users\sym\AppData\Roaming\Mozilla\plugins\npoctoshape.dll
FF - plugin: C:\Windows\SysWOW64\Macromed\Flash\NPSWF32.dll
.
============= SERVICES / DRIVERS ===============
.
R2 Akamai;Akamai NetSession Interface;C:\Windows\System32\svchost.exe -k Akamai [2009-7-13 20992]
R2 cpuz134;cpuz134;\??\C:\Windows\system32\drivers\cpuz134_x64.sys --> C:\Windows\system32\drivers\cpuz134_x64.sys [?]
R2 sftlist;Application Virtualization Client;C:\Program Files (x86)\Microsoft Application Virtualization Client\sftlist.exe [2009-12-2 483688]
R2 Stereo Service;NVIDIA Stereoscopic 3D Driver Service;C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvSCPAPISvr.exe [2011-8-3 379496]
R3 Sftfs;Sftfs;C:\Windows\system32\DRIVERS\Sftfslh.sys --> C:\Windows\system32\DRIVERS\Sftfslh.sys [?]
R3 Sftplay;Sftplay;C:\Windows\system32\DRIVERS\Sftplaylh.sys --> C:\Windows\system32\DRIVERS\Sftplaylh.sys [?]
R3 Sftredir;Sftredir;C:\Windows\system32\DRIVERS\Sftredirlh.sys --> C:\Windows\system32\DRIVERS\Sftredirlh.sys [?]
R3 Sftvol;Sftvol;C:\Windows\system32\DRIVERS\Sftvollh.sys --> C:\Windows\system32\DRIVERS\Sftvollh.sys [?]
R3 sftvsa;Application Virtualization Service Agent;C:\Program Files (x86)\Microsoft Application Virtualization Client\sftvsa.exe [2009-12-2 209768]
R3 yukonw7;NDIS6.2 Miniport Driver for Marvell Yukon Ethernet Controller;C:\Windows\system32\DRIVERS\yk62x64.sys --> C:\Windows\system32\DRIVERS\yk62x64.sys [?]
S2 clr_optimization_v4.0.30319_32;Microsoft .NET Framework NGEN v4.0.30319_X86;C:\Windows\Microsoft.NET\Framework\v4.0.30319\mscorsvw.exe [2010-3-18 130384]
S2 clr_optimization_v4.0.30319_64;Microsoft .NET Framework NGEN v4.0.30319_X64;C:\Windows\Microsoft.NET\Framework64\v4.0.30319\mscorsvw.exe [2010-3-18 138576]
S2 cvhsvc;Client Virtualization Handler;C:\Program Files (x86)\Common Files\microsoft shared\Virtualization Handler\CVHSVC.EXE [2010-2-28 821664]
S2 gupdate;Google Update Service (gupdate);C:\Program Files (x86)\Google\Update\GoogleUpdate.exe [2011-2-11 136176]
S2 MBAMService;MBAMService;C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamservice.exe [2011-12-1 366152]
S2 mi-raysat_3dsmax2012_64;mental ray 3.9 Satellite for Autodesk 3ds Max 2012 64-bit - English 64-bit;C:\Program Files\Autodesk\3ds Max 2012\mentalimages\satellite\raysat_3dsmax2012_64server.exe [2011-2-22 86016]
S2 TabletServicePen;TabletServicePen;C:\Windows\system32\Pen_Tablet.exe --> C:\Windows\system32\Pen_Tablet.exe [?]
S3 FLEXnet Licensing Service 64;FLEXnet Licensing Service 64;C:\Program Files\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService64.exe [2011-9-22 1431888]
S3 gupdatem;Google Update Service (gupdatem);C:\Program Files (x86)\Google\Update\GoogleUpdate.exe [2011-2-11 136176]
S3 ManyCam;ManyCam Virtual Webcam, WDM Video Capture Driver;C:\Windows\system32\DRIVERS\ManyCam_x64.sys --> C:\Windows\system32\DRIVERS\ManyCam_x64.sys [?]
S3 Mkd2Bthf;Mkd2Bthf;C:\Windows\system32\drivers\Mkd2Bthf.sys --> C:\Windows\system32\drivers\Mkd2Bthf.sys [?]
S3 Mkd2Nadr;Mkd2Nadr;C:\Windows\system32\drivers\Mkd2Nadr.sys --> C:\Windows\system32\drivers\Mkd2Nadr.sys [?]
S3 Mkd3kfNt;Mkd3kfNt;C:\Windows\system32\drivers\Mkd3kfNt.sys --> C:\Windows\system32\drivers\Mkd3kfNt.sys [?]
S3 npggsvc;nProtect GameGuard Service;C:\Windows\system32\GameMon.des -service --> C:\Windows\system32\GameMon.des -service [?]
S3 osppsvc;Office Software Protection Platform;C:\Program Files\Common Files\Microsoft Shared\OfficeSoftwareProtectionPlatform\OSPPSVC.EXE [2010-1-9 4925184]
S3 WTouchService;WTouch Service;C:\Program Files\WTouch\WTouchService.exe [2009-11-9 127272]
.
=============== Created Last 30 ================
.
2011-12-04 04:17:31 -------- d-----w- C:\Program Files (x86)\World of Warcraft
2011-12-03 22:40:51 -------- d-----w- C:\ProgramData\AVAST Software
2011-12-03 22:40:51 -------- d-----w- C:\Program Files\AVAST Software
2011-12-03 22:07:46 116224 ----a-w- C:\Windows\SysWow64\Sv3KI5.com
2011-12-03 21:35:54 116224 ----a-w- C:\Windows\SysWow64\Sv3KI5.com_
2011-12-03 21:24:35 -------- d-----we C:\Windows\system64
2011-12-01 10:33:27 2 --shatr- C:\Windows\winstart.bat
2011-12-01 10:33:24 12800 ----a-w- C:\Windows\SysWow64\drivers\UnHackMeDrv.sys
2011-12-01 10:33:21 -------- d-----w- C:\Program Files (x86)\UnHackMe
2011-12-01 09:47:39 -------- d-----w- C:\Users\sym\DoctorWeb
2011-12-01 09:26:43 -------- d-sh--w- C:\$RECYCLE.BIN
2011-12-01 06:19:33 -------- d-----w- C:\Program Files (x86)\Malwarebytes' Anti-Malware
2011-11-20 01:57:55 -------- d-----w- C:\Program Files (x86)\Games
2011-11-19 23:36:49 -------- d-----w- C:\Users\sym\AppData\Roaming\Trillian
2011-11-17 06:42:34 -------- d-----w- C:\Users\sym\AppData\Roaming\Foxit Software
2011-11-16 20:24:38 -------- d-----w- C:\Program Files (x86)\Pidgin
2011-11-12 02:00:19 -------- d-----w- C:\Users\sym\AppData\Roaming\digipen
2011-11-12 02:00:19 -------- d-----w- C:\Users\sym\AppData\Local\digipen
2011-11-12 01:40:47 -------- d-----w- C:\Program Files (x86)\Digipen
2011-11-11 04:25:26 -------- d-----w- C:\Users\sym\AppData\Local\Skyrim
2011-11-11 03:58:58 -------- d-----w- C:\Program Files (x86)\Black_Box
2011-11-07 14:57:50 -------- d-----w- C:\Program Files (x86)\Microsoft Speech SDK 5.1
.
==================== Find3M ====================
.
2011-11-27 22:28:14 414368 ----a-w- C:\Windows\SysWow64\FlashPlayerCPLApp.cpl
2011-10-30 03:55:01 57344 ----a-w- C:\Windows\SysWow64\zlib32.dll
2011-10-26 09:26:59 236374 ----a-w- C:\Windows\QLPrism Uninstaller.exe
2011-10-26 05:50:41 496128 ----a-w- C:\Windows\QLPrismUpdater.exe
2011-10-02 10:34:10 21840 ----atw- C:\Windows\SysWow64\SIntfNT.dll
2011-10-02 10:34:10 17212 ----atw- C:\Windows\SysWow64\SIntf32.dll
2011-10-02 10:34:10 12067 ----atw- C:\Windows\SysWow64\SIntf16.dll
2006-05-03 16:06:54 163328 --sha-r- C:\Windows\SysWOW64\flvDX.dll
2007-02-21 17:47:16 31232 --sha-r- C:\Windows\SysWOW64\msfDX.dll
2008-03-16 19:30:52 216064 --sha-r- C:\Windows\SysWOW64\nbDX.dll
2010-01-07 04:00:00 107520 --sha-r- C:\Windows\SysWOW64\TAKDSDecoder.dll
.
============= FINISH: 18:25:28.44 ===============


In the preparation guide, it says if I have 64-bit Windows that I won't be able to run GMER and that I should skip to the next step. I assume this is the reason most of the checkboxes were greyed out. I can still run the program and generate a log file if you would like, just let me know if you want me to do that. The preparation guide says to post the attach.txt but the actual attach.txt says not to post it. I zipped it and attached it just in case.

Thank you for your help.

Attached Files


Edited by hate rootkits, 04 December 2011 - 07:02 PM.


BC AdBot (Login to Remove)

 


#2 gringo_pr

gringo_pr

    Bleepin Gringo


  • Malware Response Team
  • 136,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Puerto rico
  • Local time:05:38 PM

Posted 07 December 2011 - 11:10 AM

Hello and Welcome to the forums!

My name is Gringo and I'll be glad to help you with your computer problems.

Somethings to remember while we are working together.

  • Do not run any other tool untill instructed to do so!
  • Please Do not Attach logs or put in code boxes.
  • Tell me about any problems that have occurred during the fix.
  • Tell me of any other symptoms you may be having as these can help also.
  • Do not run anything while running a fix.

We apologize for the delay in responding to your request for help. Here at Bleeping Computer we get overwhelmed at times, and we are trying our best to keep up. Please note that your topic was not intentionally overlooked. Our mission is to help everyone in need, but sometimes it takes just a little longer to get to every request for help. No one is ignored here.

Click on the Watch Topic Button and select Immediate Notification and click on proceed, this will help you to get notified faster when I have replied and make the cleaning process faster.

In order for me to see the status of the infection I will need a new set of logs to start with.

Please print out or make a copy in notpad of any instructions given, as sometimes it is necessary to go offline and you will lose access to them.

DeFogger:

  • Please download DeFogger to your desktop.

    Double click DeFogger to run the tool.
  • The application window will appear
  • Click the Disable button to disable your CD Emulation drivers
  • Click Yes to continue
  • A 'Finished!' message will appear
  • Click OK
  • DeFogger may ask you to reboot the machine, if it does - click OK
Do not re-enable these drivers until otherwise instructed.

Download DDS:

  • Please download DDS by sUBs from one of the links below and save it to your desktop:

    Posted Image
    Download DDS and save it to your desktop

    Link1
    Link2
    Link3

    Please disable any anti-malware program that will block scripts from running before running DDS.

    • Double-Click on dds.scr and a command window will appear. This is normal.
    • Shortly after two logs will appear:
    • DDS.txt
    • Attach.txt
  • A window will open instructing you save & post the logs
  • Save the logs to a convenient place such as your desktop
  • Copy the contents of both logs & post in your next reply

Scan With RKUnHooker

  • Please Download Rootkit Unhooker Save it to your desktop.
  • Now double-click on RKUnhookerLE.exe to run it.
  • Click the Report tab, then click Scan.
  • Check (Tick) Drivers, Stealth,. Uncheck the rest. then Click OK.
  • Wait till the scanner has finished and then click File, Save Report.
  • Save the report somewhere where you can find it. Click Close.
Copy the entire contents of the report and paste it in a reply here.

Note** you may get this warning it is ok, just ignore

"Rootkit Unhooker has detected a parasite inside itself!
It is recommended to remove parasite, okay?"


"just click on Cancel, then Accept".

information and logs:

  • In your next post I need the following

  • .logs from DDS
  • log from RKUnHooker
  • let me know of any problems you may have had

Gringo

I Close My Topics If You Have Not Replied In 5 Days If You Will Be Longer Please Let Me Know

If I Have Not Replied To One Of My Topics In 48 Hrs Please Bump The Topic



My help is free, however, if you wish to make a small donation to show your appreciation or to help me continue the fight against Malware, then click here -->btn_donate_SM.gif<-- Don't worry every little bit helps.

Proud Graduate Of Malware Removal University

#3 gringo_pr

gringo_pr

    Bleepin Gringo


  • Malware Response Team
  • 136,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Puerto rico
  • Local time:05:38 PM

Posted 10 December 2011 - 01:17 PM

Hello

48 Hour bump

It has been more than 48 hours since my last post.

  • do you still need help with this?
  • do you need more time?
  • are you having problems following my instructions?
  • if after 48hrs you have not replied to this thread then it will have to be closed!

Gringo
I Close My Topics If You Have Not Replied In 5 Days If You Will Be Longer Please Let Me Know

If I Have Not Replied To One Of My Topics In 48 Hrs Please Bump The Topic



My help is free, however, if you wish to make a small donation to show your appreciation or to help me continue the fight against Malware, then click here -->btn_donate_SM.gif<-- Don't worry every little bit helps.

Proud Graduate Of Malware Removal University

#4 gringo_pr

gringo_pr

    Bleepin Gringo


  • Malware Response Team
  • 136,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Puerto rico
  • Local time:05:38 PM

Posted 13 December 2011 - 01:19 AM

Due to the lack of feedback, this topic is now closed.In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days. Please include a link to your topic in the Private Message. Thank you.
I Close My Topics If You Have Not Replied In 5 Days If You Will Be Longer Please Let Me Know

If I Have Not Replied To One Of My Topics In 48 Hrs Please Bump The Topic



My help is free, however, if you wish to make a small donation to show your appreciation or to help me continue the fight against Malware, then click here -->btn_donate_SM.gif<-- Don't worry every little bit helps.

Proud Graduate Of Malware Removal University




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users