Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Usb Disabled


  • Please log in to reply
3 replies to this topic

#1 letygonzalez

letygonzalez

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:01 AM

Posted 02 February 2006 - 09:20 PM

i dont know why my usb port doesnt work, i've tried enabling it from bios, unistalling it and re-installing it, etc... i dont know what to do now, it just stopped woking one day, i heard from someone that it is because i always hibernate my computer, but i dont think thats the problem.... please help me..

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:06:01 AM

Posted 02 February 2006 - 09:49 PM

Go to your device manager and see if there are any red or yellow marks in anything in the usb serial bus controller tree.

If there are, delete those and let Windows find and reinstall them.

#3 letygonzalez

letygonzalez
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:01 AM

Posted 02 February 2006 - 11:55 PM

there are no yellow or red marks in the device manager...

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:05:01 AM

Posted 03 February 2006 - 12:40 AM

Download and run Everest or Belarc. This may give you alitte more information to work with.
Have you gone to the motherboard's web site to see if there are any firmware or BIOS patches?
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users