Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unable to download rkill....


  • Please log in to reply
2 replies to this topic

#1 satan1225

satan1225

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:you'll never find me.
  • Local time:03:33 PM

Posted 04 December 2011 - 02:20 PM

Hiya! I am trying to download Rkill onto my mom's laptop but for some reason it keeps failing. I successfully downloaded malbyware so I'm not sure why I can't download Rkill. I have tried every link and it comes up as either failed or a pop up comes up saying that it couldn't be downloaded because an unknown error occurred, try saving to a different location. I really need Rkills help because every time my cousin logs into her facebook page, a rogue comes up and we can't get it off, had to call dell and it cost us a lot of money to get it fixed. Her anti-virus system is McAfee and the rogue managed to over power her firewall. I have Rkill on my own PC and I love it so I want to get it for her as well. Is there anything that can be done?

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:33 PM

Posted 04 December 2011 - 02:30 PM

Can you transfer it between the two computer, and rkill isnt really anything special its a tool used to kill certain memory resident programs so that anti-malware programs can run.

#3 tbirdrob

tbirdrob

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:33 PM

Posted 05 December 2011 - 06:12 PM

Having exactly the same problem here. I've tried downloading on three different computers with three different operating systems. Nothing works.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users