Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

hp dv 9700 problem


  • Please log in to reply
2 replies to this topic

#1 trist077

trist077

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:12:13 AM

Posted 04 December 2011 - 11:11 AM

hi no sure which topic to post this in but here we go

i rebuild a hp dv9700 (dv9850ea) for someone earlier in the year after they burned out the motherboard etc

so rebuild it new motherboard, power button board,ac input board and cable, new ribbon cables, new battery, screen nearly everything

anyway it starts on ac power etc fine get sound everything
but will not work on battery if your on ac power on it it will just turn off

the computer says plugged in and charging and the light at the front flashes indicating the battery should be charging but obviously its not

can someone help me out ive done a hard reset and been in device manager and disabled and enabled battery also tryed uninstaling it thanks

BC AdBot (Login to Remove)

 


#2 trist077

trist077
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:12:13 AM

Posted 11 December 2011 - 06:07 PM

anyone got any suggestions

#3 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:13 PM

Posted 11 December 2011 - 07:15 PM

Your case is hard to diagnose in my part. Especially on almost newly replaced parts(?)for a laptop. If it worked before of after some months, it may be a worn or dead battery. Its a hit and miss.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users