Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Datapilot 7 Problem


  • Please log in to reply
No replies to this topic

#1 Ubiq

Ubiq

  • Members
  • 253 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:58 AM

Posted 03 December 2011 - 10:30 PM

Hello!
I have a Samsung m360 cellphone through Sprint. I have a little text messaging plan but no internet plan because it's kind of expensive and I'm kind of cheap.
So, I have lots of pictures on my phone that I want to put on my computer.
I don't how to do this other than email them to myself, but that's kind of expensive so I went to Best Buy and they told me to get the Datapilot 7 Cell Phone Management Suite. They also said my phone was really sad and I should get a better one.
So, here's my problem:
Every time I plug in my phone as per the Datapilot instruction it says 'Charging Error' then 'Battery Disconnect' and promptly shuts down. So I go to the Datapilot website where it says this all should be self-explanatory but it does show that my Device Manager should have a modem spot and my Device Manager does *not* seem have a modem listing. At least I couldn't find it where the datapilot site said it should be. Does this matter for my problem? What should I do(besides by a real camera)? Giant screenshots of this are below.

Thank you for any help you can give.

Datapilot website image of what I should have:
Posted Image

What I have:
Posted Image

Machine: Toshiba Portege r705-P41, Dual Boot: MS Windows 7 Home Premium 64-bit; Ubuntu 15.04
CPU: Intel Core i5 460M @ 2.53GHz Arrandale 32nm Technology,
RAM: 4.0GB Dual-Channel DDR3 @ 532MHz (7-7-7-20), Motherboard: TOSHIBA Portable PC (rBGA1288 Socket)
Video Card: Intel HD Graphics Revision 2 1720 MBytes

Speccy


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users