Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HTTP 500 Internal Server Error After Signing on Website


  • Please log in to reply
1 reply to this topic

#1 iiMAGNETii

iiMAGNETii

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Somewhere learning graphic & web design
  • Local time:10:16 AM

Posted 03 December 2011 - 06:05 PM

I've been an active member on a design forum for the past year with the same username and password. This is what's happening now --

I go to the website, type in my username and password then click the Submit button. The page starts loading and then I get this: HTTP 500 Internal Server Error. I kept refreshing but still got the page error. The owner, administrators and developers had no clue why that popped up all of a sudden, so they checked my browser settings, upgraded Firefox, deleted cookies, cache and history.

I then went back to the site to try and log in again and noticed I was online. I tried to navigate through the site and access my account but couldn't. It was like I was there but wasn't. The Sign In button was still showing as if I wasn't online and hadn't log in at-all.

I thought maybe it was my computer doing something on its own so I created a new account and password. The new username and password logged me on successfully.

My question is... why am I not able to log in on my original ID and password but can login using the new one. Some really weird stuff going on.

Any help or suggestions would be greatly appreciated. :wink:

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:16 PM

Posted 05 December 2011 - 12:40 AM

See this link if it helps http://support.microsoft.com/kb/831167

Edited by jhayz, 05 December 2011 - 12:43 AM.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users