Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Infected with rootkit.zeroaccess! redirecting all search engines

  • This topic is locked This topic is locked
2 replies to this topic

#1 zappaphile


  • Members
  • 1 posts
  • Local time:02:16 PM

Posted 03 December 2011 - 03:25 PM

Whenever I use a search engine, my searches get redirected to other sites. I can do a search with Yahoo and rather than clicking on the results, I cut and paste the URL into Firefox, and that seems to work, although sometimes the connections time out or take a really long time to connect. Around the time that this occurred, I ordered something from Amazon and the next day someone was using my credit card, so I had to cancel it. I have Dell software support and after spending three tries and probably twelve hours trying to clean up my computer, it still is infected. It's been scanned with Malware Bytes, McAffee Total Protection, Hitman Pro35, and Super Antispyware. I have three computers networked to the internet in my house. This known infected computer is hard wired to the router, and the other two are wireless. The other two can no longer access the internet, although they are talking to the router, and I can't figure out why.

Before going to your site and seeing your recommendations, I read a suggestion on Tom's Hardware to run Malware Bytes and then reboot and run ComboFix, which I did. Malware Bytes found a file which it got rid of, so I rebooted and ran ComboFix. During the scan Combo Fix gave a warning that Rootkit.zeroaccess! was in the tcp/ip stack and that it may be hard to remove and might take several tries. I clicked ok and the scan seemed to hang up at that point, I let it run all night, but it was still stuck in the morning, so I did a hard reboot and tried to run ComboFix again, but it hung again.

I then found your site which said not to run ComboFix until I've done the preliminary diagnostics. So I shut down real time scanning with my McAfee, turned on windows firewall, ran defogger, but when I try to run DDS, it hangs. I've tried it in safe mode, but that doesn't help. So then I tried gmer, but it does't seem to load completely. After clicking run, I get the following warning:
Load Driver ("C:\DOCUM~1\MIKE\LOCALS~`\Temp\kwloaaoc.sys") error 0xc000010E:
Cannot create a stable subkey under a volatile parent key.
I click okay and when the program loads, in the right hand column, only services,registries and files can be checked, the other options are greyed out. I ran it like this, but it gave no errors.

I'm running windows XP Home Edition version 2002 SP3

Any help would be greatly appreciated.

BC AdBot (Login to Remove)


#2 HelpBot


    Bleepin' Binary Bot

  • Bots
  • 12,744 posts
  • Gender:Male
  • Local time:03:16 PM

Posted 08 December 2011 - 03:30 PM

Hello and welcome to Bleeping Computer!

I am HelpBot: an automated program designed to help the Bleeping Computer Staff better assist you! This message contains very important information, so please read through all of it before doing anything.

We apologize for the delay in responding to your request for help. Here at Bleeping Computer we get overwhelmed at times, and we are trying our best to keep up. Please note that your topic was not intentionally overlooked. Our mission is to help everyone in need, but sometimes it takes just a little longer to get to every request for help. No one is ignored here.

To help Bleeping Computer better assist you please perform the following steps:


Posted Image In order to continue receiving help at BleepingComputer.com, YOU MUST tell me if you still need help or if your issue has already been resolved on your own or through another resource! To tell me this, please click on the following link and follow the instructions there.

CLICK THIS LINK >>> http://www.bleepingcomputer.com/logreply/430553 <<< CLICK THIS LINK

If you no longer need help, then all you needed to do was the previous instructions of telling me so. You can skip the rest of this post. If you do need help please continue with Step 2 below.


Posted Image If you still need help, I would like you to post a Reply to this topic (click the "Add Reply" button in the lower right hand of this page). In that reply, please include the following information:

  • If you have not done so already, include a clear description of the problems you're having, along with any steps you may have performed so far.
  • A new DDS and GMER log. For your convenience, you will find the instructions for generating these logs repeated at the bottom of this post.
    • Please do this even if you have previously posted logs for us.
    • If you were unable to produce the logs originally please try once more.
    • If you are unable to create a log please provide detailed information about your installed Windows Operating System including the Version, Edition and if it is a 32bit or a 64bit system.
    • If you are unsure about any of these characteristics just post what you can and we will guide you.
  • Please tell us if you have your original Windows CD/DVD available.
  • Upon completing the above steps and posting a reply, another staff member will review your topic and do their best to resolve your issues.

Thank you for your patience, and again sorry for the delay.


We need to see some information about what is happening in your machine. Please perform the following scan again:

  • Download DDS by sUBs from one of the following links if you no longer have it available. Save it to your desktop.
  • Double click on the DDS icon, allow it to run.
  • A small box will open, with an explanation about the tool. No input is needed, the scan is running.
  • Notepad will open with the results.
  • Follow the instructions that pop up for posting the results.
  • Close the program window, and delete the program from your desktop.
Please note: You may have to disable any script protection running if the scan fails to run. After downloading the tool, disconnect from the internet and disable all antivirus protection. Run the scan, enable your A/V and reconnect to the internet.

Information on A/V control HERE

We also need a new log from the GMER anti-rootkit Scanner.

Please note that if you are running a 64-bit version of Windows you will not be able to run GMER and you may skip this step.

Please first disable any CD emulation programs using the steps found in this topic:

Why we request you disable CD Emulation when receiving Malware Removal Advice

Then create another GMER log and post it as an attachment to the reply where you post your new DDS log. Instructions on how to properly create a GMER log can be found here:

How to create a GMER log

As I am just a silly little program running on the BleepingComputer.com servers, please do not send me private messages as I do not know how to read and reply to them! Thanks!

#3 HelpBot


    Bleepin' Binary Bot

  • Bots
  • 12,744 posts
  • Gender:Male
  • Local time:03:16 PM

Posted 13 December 2011 - 03:35 PM

Hello again!

I haven't heard from you in 5 days. Therefore, I am going to assume that you no longer need our help, and close this topic.

If you do still need help, please send a Private Message to any Moderator within the next five days. Be sure to include a link to your topic in your Private Message.

Thank you for using Bleeping Computer, and have a great day!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users