Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

problems with System Fix malware


  • Please log in to reply
No replies to this topic

#1 Sean Theotrot

Sean Theotrot

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:38 PM

Posted 03 December 2011 - 02:48 PM

I have been trying to kill the System Fix malware that's been installed on my computer, but two things are preventing me from following the steps you guys recommend.

#1: System Fix has rendered IE and Firefox useless; "IE cannot display this webpage" after every reboot. So even in safe mode I cannot download a fresh mbam or rkill to kill the malware.

#2: I ran my malwarebytes that is on my C:/ drive but it gives me an error when it wants to check for updates, so after a full scan it did not take care of system fix.

I am sending this from a mobile phone but I do have access to a friends computer if for some reason I need to use that to get me out of this situation! Any help would be so appreciated...

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users