Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems Restoring


  • Please log in to reply
2 replies to this topic

#1 habashny

habashny

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 02 December 2011 - 09:17 PM

Hello there,

I'm new here so if I do or say anything wrong, sorry. Also, I'm a bit clueless about iPod/jailbreaking related things. Now, my iPod is a 3rd gen touch and I believe the last firmware I had installed was in the 4.x's (but I could be wrong). I jailbroke it without knowing what I was really doing using Spirit a while back.

I decided I wanted to restore it because it was running really slowly and Cydia was acting up. Anyways, now it's stuck in restore mode (black screen atm) and I can't restore it because I keep getting errors 3164, 1604 and 1602. I've deleted "74.208.10.249 gs.apple.com" and "127.0.0.1 gs.apple.com" from my hosts file (I have a backup) and I've unchecked "Set hosts to Cydia on Exit" on Tinyumbrella (5.01). Before I jailbreak again, I figure it's best if I do a clean restore instead of using a custom firmware. When I try to do this now, I'm getting error 1602.

I'm a newbie so it'd be great if instructions were easy to follow. Much appreciation and thanks,
Chris

BC AdBot (Login to Remove)

 


#2 habashny

habashny
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 03 December 2011 - 11:39 AM

By the way, I've already tried Apples' support articles; the errors keep coming back. I've also tried using iREB, and then I just get 3164, and then 1604, and then 1602 (in that order) if I try restoring several times over. I've been sifting through the internet for a week now, should I or can I take it into an Apple Store to have it fixed? Does it matter if it's been jailbroken?

#3 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:03 AM

Posted 20 December 2011 - 01:37 PM

Well it's because you don't have shsh blobs stored for that device or iTunes isn't getting ahold of them. You should set tiny umbrella to set the hosts file to point at Cydia. Then try the install in dfu mode (find on YouTube). :)
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users