Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can't print from bank account


  • Please log in to reply
2 replies to this topic

#1 skyraider1

skyraider1

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:35 AM

Posted 01 December 2011 - 09:43 PM

Thanks in advance to anyone who responds in an attempt to help. While visiting my 85 year old father over Thanksgiving he told me his computer was running slow. I ran Hijack This and found more items running than on any computer I've ever seen. Some malware; spyware; etc. We tried several things to clean it up, and I finally downloaded and ran combofix. IT took over an hour for combofix to completely run and create a log. I've used combofix on my computer several times and have had no ill after-effects from it. His operating system is Vista (an early version) and his browser is Internet Explorer.

There is one resulting problem that I can't figure out. He can't print from either of his online bank accounts. IN addition to not being able to print from the bank accounts, one of the bank sites (Capital Plains Bank) requires him to "register his computer" everytime he logs on. He has to copy a registration number from the bank site and paste it into a window before it will let him log on. He can print other things, just not from the two bank sites. The tech reps from both banks were unhelpful and failed to remedy the problems.

Is this something to do with cookies being deleted? Is there something else that combofix deleted that needs to be reinstalled? Any ideas or help would be greatly appreciated.


Paul Moore
new member

BC AdBot (Login to Remove)

 


#2 a_cup

a_cup

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:35 AM

Posted 02 December 2011 - 03:21 AM

Hi skyraider1,

You can reset IE and see if that solves the problem...Note that resetting IE deletes temporary Internet files and cookies. It also clears the browsing history, saved form data, saved passwords, and auto-complete data.

How to reset Internet Explorer settings


Pauline

#3 skyraider1

skyraider1
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:35 AM

Posted 02 December 2011 - 11:07 AM

Thanks for the info. We'll try that.


Paul




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users