Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant install video card software or drivers


  • Please log in to reply
2 replies to this topic

#1 IowaGuy

IowaGuy

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Iowa
  • Local time:05:17 PM

Posted 01 December 2011 - 09:15 PM

I have a KWorld ASTC 120 (http://www.newegg.com/Product/Product.aspx?Item=N82E16815260007) tuner card that I cant get installed after replacing the motherboard. The video card software install program says the device is not found, and I have 3 yellow question marks in my device manager that do pertain to the card. That leads me to believe the motherboard sees it. Any ideas? I updated to the latest BIOS and tried uninstalling the drivers and tuner software but to no avail. I have included a screen shot of the device manager and install screen.
Attached File  screenshot.JPG   205.76KB   3 downloads

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,295 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:17 PM

Posted 02 December 2011 - 01:27 PM

Try the available drivers for your O/S, http://us.kworld-global.com/main/support_down.aspx?mnuid=1309&modid=21 .

Louis

Generally...drivers should be installed first...software later. Software cannot detect device if driver is not properly installed.

Edited by hamluis, 02 December 2011 - 01:29 PM.


#3 IowaGuy

IowaGuy
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Iowa
  • Local time:05:17 PM

Posted 03 December 2011 - 08:41 PM

I have tried that. Same deal - wont install the drivers because it thinks the card isnt there.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users