Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Chat


  • Please log in to reply
3 replies to this topic

#1 rm2

rm2

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Location:Colorado
  • Local time:08:04 AM

Posted 02 February 2006 - 11:13 AM

cannot use my chat feature on a local denver football chat...have gone to their sight and think i have done what they are asking as far as updating jave etc and the windows xp firewall...am using Avast4.6 for the virus...when i go to the Bronco web site i get the Java applet with the spinning spikes and the orange load bar,,,then a flash and the message saying "thanks for using bronco chat...made sure the 8080 port is enabled which they use.. i do have to use the control key to get the chat feature sighn in screen to display..i like the new security but sometimes when you want to do something as important as give you personal dumb opinion on football, then these features becom as real PITA :thumbsup:

BC AdBot (Login to Remove)

 


#2 franktiii

franktiii

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Local time:10:04 AM

Posted 02 February 2006 - 12:48 PM

Are you just using Windows Firewall go to control panel, windows firewall and click on exceptions tab. Check ports to see if 8080 is blocked.

#3 rm2

rm2
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Location:Colorado
  • Local time:08:04 AM

Posted 02 February 2006 - 03:20 PM

Using the windows firewall tab yesterday i added 8080 and called it "broncos , so supposedly this enables 8080??? : :thumbsup:

#4 franktiii

franktiii

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Local time:10:04 AM

Posted 02 February 2006 - 04:14 PM

That should do it, Windows firewall does not monitor outgoing traffic, but does block incoming. It automatically blocks certain ports.

Some ports are assigned and others can be used by most anyone including people up to no good. For a better and longer explanation go to:

http://ports.tantalo.net/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users