Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nasty infection


  • This topic is locked This topic is locked
2 replies to this topic

#1 saturn36

saturn36

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:34 PM

Posted 01 December 2011 - 03:18 AM

Hello everyone! I've been having trouble with some type of virus, but I'm not sure what. It keeps on redirecting my Google searches and even other sites such as Youtube. I think it has also done something to my Windows Firewall and Microsoft Security Essentials. I'm not sure if the virus turned the firewall off, but it is currently off and when I try to turn it on I get an "Error code 0x80070424". When trying to turn on Microsoft Security Essentials I get the same error. I also noticed that when I plug my external hard drives in, they are no longer found under My Computer. I've run TDSSKiller and FixTDSS, TDSSKiller originally found some infection and removed it but, it came back later and TDSSKiller couldn't find anything after that. FixTDSS also did not work. In addition to that I've run Malwarebytes Anti-Malware and Hitman Pro. They both found several infections and deleted them, however the problems still persist. The virus seems to keep coming back and I've even tried to manually delete them, by ending the process with Rkill and finding where the file is located. None of these methods have worked for me and when I think everything is good again, it just comes back. If someone could help me with this problem, I'd greatly appreciate it. Thanks again.

Edited by saturn36, 01 December 2011 - 03:23 AM.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,662 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:34 PM

Posted 02 December 2011 - 01:38 AM

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,851 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:11:34 PM

Posted 10 December 2011 - 01:58 PM

Hello,

Now that you have posted a log here: http://www.bleepingcomputer.com/forums/topic431593.html you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a MRT Team member, nor should you ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the MRT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the MRT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the MRT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRT Team member is already assisting you and not open the thread to respond.

Please be patient. It may take several days to get a response but your log will be reviewed and answered as soon as possible. I advise checking your topic once a day for responses as the e-mail notification system is unreliable.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

To avoid confusion, I am closing this topic. Good luck with your log.

Orange Blossom :cherry:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users