Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Messed up privileges [Split topic]


  • Please log in to reply
No replies to this topic

#1 DonNeal

DonNeal

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:52 PM

Posted 29 November 2011 - 04:56 PM

I'm frustrated with looking for a solution, and this probably shouldn't be posted here, but... I have a Dell computer which has started giving me messages that I need Administrative privilege to do certain things on my computer that I never needed before. I can't even defrag my computer, can't install software. I deleted the Administrator because I got tired of having to log on every time I started my computer; and there is one other person who needs access to my artwork on Fridays when I'm off. System restore (which I don't really trust, anyway) now requires Administrative rights! I've run AVG, MalwireBites, and SpyBot and have found nothing. I've tried to run CCleaner, but get the same message. HELP!

Don

Split from here: http://www.bleepingcomputer.com/forums/topic28744.html and moved to AII. ~ OB

Edited by Orange Blossom, 29 November 2011 - 11:25 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users