Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird video glitch


  • Please log in to reply
1 reply to this topic

#1 Dallas84

Dallas84

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:34 PM

Posted 29 November 2011 - 10:41 PM

I been having this problem with The Sims 2 game only but for somereason everytime I play the game and if I' am in a home or viewing the town where the grass area suppose to be green it's black and then all of the sudden it would be green again. Then if I' am playing in a lot with the sims I get the weird skin texture like the fridge texture or hair or just black background on the grass area. Does anyone know how to fix this?

I did download the latest drivers from Sony like the video card driver and also I did download the latest windows updates and everything else. My video card is a Intel HD graphics card. My notebook is a Sony VPC-EB3QFX. I got this notebook last year few days before thanksgiving.



Video driver info


I have driver version: 8.15.10.2182

Driver was made on: 9/21/2010




Sony VPC-EB3QFX,
Intel® Core™ i3 - 370M (2.40GHz)
8GB DDR3/1066MHz
320 GB 5400rpm, Serial ATA
Realtek® High Definition Audio
Intel® HD graphics, 1.7GB VRAM
TSSTcorp CDDVDW TS-L633C
Windows® 7 Home Premium 64-bit

Edited by Dallas84, 29 November 2011 - 10:58 PM.


BC AdBot (Login to Remove)

 


#2 Abseil

Abseil

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:04:34 PM

Posted 06 January 2012 - 08:23 PM

I think what you did was install chipset drivers. That's good but look on the intel site for new graphics drivers.

I think you can find them here.

Here is an automated tool that will check your drivers.

http://www.intel.com/p/en_US/support/detect/graphics

If you would rather do it manually.. check here

http://www.intel.com/p/en_US/support

click graphics... then laptop graphics controllers... then intel HD graphics... then drivers and software... then choose your operating system. It looks like there are some newer graphics drivers.

Your best bet is to do a clean install of the new drivers... good luck.

let me know if you need instructions for a clean install

Abseil




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users