Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Scan Fix


  • Please log in to reply
1 reply to this topic

#1 Chareles

Chareles

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:05 PM

Posted 29 November 2011 - 08:02 PM

Help~~~ System Fix hit my computer and realizing what was happening, I pulled the plug. I have an HP Pavilion with Windows XP, Home.I feel that some of it or all installed on my computer.I ran a MBAM scan in safe mode with no results.My next thought was to restore to an earlier date, but first I used a Temp File Cleaner then restored.My system appears to be working although my favorites list was removed and I have tried to "add to" and a window tells me I have that site and would I want to overwrite. I Check Yes and when I check the list it is bare.I have used Combofix about every other month with no problems. When trying to scan with Combofix now it gets to the Autoscan and quits working. I can not exit or anything and have to shutdown by pulling the plug.I know the B/C policy regarding Combofix but it has worked for me before. After all of this I did think of B/C and found a tutorial about System Fix. It seems I should have gone there before as I never found anything about it on Google.It also appears that I did everything wrong even with restoring to an earlier date. I have tried RKill downloaded to a thumb nail drive, several of them and I get little windows telling me it failed and then a black window pops up and it runs a scan and makes a log. Without closing the rKill I ran MBAM all of this in safe mode, with no results I think I need help, as I surely hate to do the recover process, to have to reload all my programs. This system is an 80 gigabyte HD and I only have 28 gigs of free space. Is there anyone that can help me? ~~~ cmstep@gvtc.com ~~~ Charles

Edited by Chareles, 30 November 2011 - 03:24 PM.
Moved from XP to Am I Infected.

Please change my name from "Chareles" to "Charles"

BC AdBot (Login to Remove)

 


#2 a_cup

a_cup

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:05 PM

Posted 29 November 2011 - 09:36 PM

Hi Charles

I would recommend posting in the Am I infected? What do I do?. Please read Before You Post About A Problem before posting.


Pauline




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users