Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Will not run any .exe application


  • Please log in to reply
1 reply to this topic

#1 SamanthaH

SamanthaH

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:36 PM

Posted 29 November 2011 - 05:34 PM

I have been getting random pop-ups once or twice a day for the past few weeks, which I ignored. They became much more frequent within the last week or so. They would usually pop up when I entered a new url, but not always. They would appear on top of the window I was using, but would not interrupt my activity on the original website; i.e., I could continue typing as if it hadn't popped up at all. Today I got fed up with them and tried to open SpyBot to start fixing things up. I clicked on it multiple times and each time a window would pop up saying that it either wasn't safe or that Windows 7 security something-or-other wouldn't let it run. I tried to update it, then tried to uninstall the program via the start menu, neither of which worked. I went into Add/Remove Programs and uninstalled it with no problems. I also uninstalled a program that had eBay in its title, as I had no idea what it was. Thus, my major problems began.

From that point on, I have been unable to open any applications. When I click on Internet Explorer (ONLY for example, as it's the only browser with an immediately available option on the menu), a prompt pops up that states 'Choose which program you want to use to open this file'. When I choose Internet Explorer, it bring me to my Downloads screen and asks if I want to Run or Save the program. When Save is clicked, I am given the option to Run it. When I do, it loops back to the very first window, asking me which program I'd like to use to open it with. It does this for every browser I have (Firefox, Chrome, Safari). The only way I have been able to bypass this is by clicking the link at the bottom of the window that asks if you want to 'look for the appropriate item on the Web', which opens up Chrome.

I am unable to run any programs, including newly-downloaded ones, so I have no way (that I know of) to remove or review whatever is wrong. I implemented a system restore, and nothing has changed. I downloaded 3 Windows updates, and they (of course) did nothing.


Is there anything I can possibly do about this? I would desperately prefer not to have to back up my files and do a system reset. Help me, BleepingComputer, you're my only hope!!

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,658 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:36 PM

Posted 29 November 2011 - 08:04 PM

Welcome aboard Posted Image

Download and run exeHelper.

  • Please download exeHelper from Raktor to your desktop.
  • Double-click on exeHelper.com to run the fix.
  • A black window should pop up, press any key to close once the fix is completed.
  • A log file named log.txt will be created in the directory where you ran exeHelper.com
  • Attach the log.txt file to your next message.

Note: If the window shows a message that says "Error deleting file", please re-run the program before posting a log - and post the two logs together (they will both be in the one file).

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users