Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Server Not Found


  • Please log in to reply
2 replies to this topic

#1 moota1514

moota1514

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:06:27 AM

Posted 29 November 2011 - 12:51 PM

Hi the last 2 hours when i click on links on a webpage ive been getting this."Server Not Found" once i click on the "refresh" tab the webpage goes to normal im using Firefox 8.0.1Posted Image

Edit: Moved topic from Windows 7 to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:27 PM

Posted 29 November 2011 - 09:25 PM

http://support.mozilla.com/en-US/kb/Server%20not%20found

Tekken
 


#3 moota1514

moota1514
  • Topic Starter

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:06:27 AM

Posted 30 November 2011 - 09:20 AM

Thanks jhayz strange thing is after i shut everything down last night its working today. Ill jst put it down to a blip :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users