Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Tried everything I can think of and still not fixed :(


  • Please log in to reply
3 replies to this topic

#1 raynygrrl

raynygrrl

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:21 AM

Posted 29 November 2011 - 09:55 AM

[font="Times New Roman"]Two days ago I got the Vista Antivirus 2012 Trojan.It blocked use of all programs, ie, firefox,etc and kept giving me warnings and looking like it was scanning. I downloaded and installed Malware Bytes. I ran a complete deep scan and it found one problem that I think was broken.registry. I deleted it as it told me to and when I rebooted the laptop I could no longer use the mousepad or keyboard. I found a USB keyboard and mouse and rebooted and then downloaded and ran rhkill, followed by Atf Cleaner and then again ran a complete scan of Malware Bytes and it found nothing. I ran fix ncr and I then for good measure downloaded and ran superantispyware. Superantispyware found some trojans and (sorry I'm not very savvy and forget the names but things other then just tracking cookies). I deleted what could be deleted and quarantined the rest but on reboot, I STILL can't use the mousepad or keyboard so muust sill be infected.

If someone could please help me I would be VERY greatful as I don't have the time or money to send my laptop in for repair and am very dependant on it. To make it more fun, I can't seem to find my Vista disc so I can't even just reinstall Vista...

Help me fellow Bleeping Computer members, you're my only hope ! ;)

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:21 AM

Posted 29 November 2011 - 08:28 PM

Start here: http://www.bleepingcomputer.com/virus-removal/remove-win-7-antispyware-2012

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 raynygrrl

raynygrrl
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:21 AM

Posted 29 November 2011 - 09:35 PM

Thanks for your reply but I ran Malware Bytes at the start of my problem and then, once the keyboard and mousepad didn't work anymore, plugged in a usb mouse and keyboard and ran fixncr.reg as well as rhkill then ran it again in deep scan and it found nothing. I then went an extra step and got Superantispyware which found many tracking cookies but also some trojans and deleted what could be deleted and quarantined what couldn't. When I restarted (as it asked once it was done), I again can't use the keyboard or mouse so must still be infected :(

Someone had told me about hijack this but from what I read I have to be very savvy to use it and at this point am already way over my head so am afraid to try it....

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:21 AM

Posted 29 November 2011 - 09:47 PM

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users