Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Odd, incomplete Win7 start-up


  • Please log in to reply
1 reply to this topic

#1 Venek

Venek

  • Members
  • 293 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fairview Park, OH
  • Local time:06:07 AM

Posted 28 November 2011 - 06:00 PM

For a little while now, my rig's been behaving a little strangely in that when I first turn it on, it won't always load up everything that I have installed (as I can see in the system tray). Typically, I just reboot it and then it'll load up fine.

Any theories? I'm not terribly concerned as I think it's just a bug or something that needs to be worked out, but I'd like to solve it. Ran chkdsk, all seems to be well.

Thanks
UberGeeks of the world...UNITE!

Uh guys? Wanna take your eyes off that screen for a second? Raise the mice? Battle cry?

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:07 PM

Posted 29 November 2011 - 02:13 PM

Hi -
Also run sfc /scannow from an elevated command prompt -

Regards -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users